Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

Sign in to follow this  
Rhapsody Guru

[BUY] Powerbook G3 "Wallstreet"

2 posts in this topic

Recommended Posts

Wow... it's been many many years since I last posted on this site, but I thought I'd get back on here to get my nostaliga fix.


If anyone has a Powerbook G3 Wallstreet in outstanding or like-new condition that works, I will gladly pay for one of these babies. Anyone out there with such a system?

Share this post

Link to post
Share on other sites

A forum member PMed me privately and gave me a very reasonable offer, which I accepted. It looks a bit dusty and grimy in the images, but it shouldn't be too hard to restore it to excellent condition with the right cleaning implements. Pics to follow...

Share this post

Link to post
Share on other sites
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By bob.farm3366
      Hi all,
      I'm new on this forum but I have some experience installing hackintosh infact I have a hackintosh running El Capitan. I started installing high sierra on my laptop but i encountered some issues. The installer wan't start.
      I attach the EFI partition with logs so that someone could help me.
    • By giacomo.dessi2303
      Salve a tutti, ho un problema all'avvio di mac os che ho già provato a risolvere con foskvs ma senza risultati..
      Attualmente come smbios uso MacBookPro 12,1 (portatile in firma) mentre se uso imac 14,1 questo problema non si presenta.
      Dite che posso tenere iMac 14,1 magari rigenerando l'ssdt per il pm?
    • By hopoc
      Hi Guys,
      I’m stuck with 3mb VRAM, and can’t get my screen resolution! I’ve tried to reinstall 18 times with different configurations but I can’t seem to get it right! PLEEEEASE HELP I really don’t know what to do now. I've tried Enoch but still no success!
      System Model: HP EliteBook 8570p Processor: i7-3520M CPU @ 2.90GHz, 2901 Mhz, 2 Cores GPU:  AMD Radeon HD 7570M RAM: 12GB​

    • By giacomo.dessi2303
      Salve a tutti il mio laptop è quasi funzionante al 100% però ci sono alcuni dettagli da sistemare:
      1) Audio con voodoo hda troppo basso (ma la scheda audio non funziona in altri modi)
      2) Il lettore di schede SD e il Bluetooth vengono riconosciuti da resoconto di sistema ma comunque non funzionano
      3) Vorrei rimappare i tasti f11 e f12 in modo che rispettivamente venga abbassata e alzata la luminosità.
      4) la scheda ethernet non funziona.
      Qualcuno potrebbe aiutarmi? grazie in anticipo
      Scheda Audio: Realtek High Definition ALC3234
      Scheda SD:  Realtek RTS 5170 Card Reader Driver
      Ciò che legge MacOS:
      ID prodotto: 0x0129
      ID fornitore: 0x0bda  (Realtek Semiconductor Corp.)
      Versione: 39.60
      Numero di serie: 20100201396000000
      Velocità: Fino a 480 Mb/sec
      Produttore: Generic
      ID posizione: 0x1d180000 / 4
      Corrente disponibile (mA): 500
      Operazione extra della corrente (mA): 0
      Scheda di rete e Bluetooth: Qualcomm Atheros, QCA9565 / AR9565 Wireless Network Adapter
      Ciò che legge MacOS:
        Versione software Bluetooth di Apple: 5.0.5f1
        Hardware, funzionalità e impostazioni:
        Nome: MacBook Pro
        Indirizzo: 4C-BB-58-6D-4D-87
        Bluetooth a basso consumo supportato: Sì
        Handoff supportato: No
        Instant Hotspot supportato: No
        Produttore: Qualcomm Atheros
        Collegamento: USB
        Versione firmware: 7.12545 (7.1)
        Stato Bluetooth: Attivo
        Visibile: Non attivo
        Accetta connessioni: No
        Ricerca automatica dispositivo di puntamento: Attivo
        Riattivazione remota: Attivo
        ID produttore: 0x0CF3
        ID prodotto: 0x0036
        Versione HCI: 4.1 (0x7)
        Revisione HCI: 0x3101
        Versione LMP: 4.1 (0x7)
        Sottoversione LMP: 0x01
        Tipo di dispositivo (principale): Computer
        Tipo di dispositivo (completo): Mac Portable
        Classe composita del dispositivo: 0x38010C
        Classe dispositivo (principale): 0x01
        Classe dispositivo (secondaria): 0x03
        Classe servizio: 0x1C0
        Ricerca automatica tastiera: Attivo
      Scheda Ethernet: Realtek RTL8106E-US & RTL8111G-US Ethernet
    • By MateusPT
      Hi there.
      Soo i was trying install mac at 4 days ago and finnaly today i can. I installed the Leopard and all works fin except the keyboard and ps2 mouse. And then i try a lot to put a .kext with transmac on windows xp cause im dual booting it.When i try to use Transmac i have the error"This drive is read only".
      Who i fix this?! This is my first question!
      The second i think is more hard. I have a Amilo Pro V3505 with 2gb ram and Intel GMA 945, a Intel Pentium T2130 idk the motherboard i aleardy try find the name but i couldnt with a Atheros ar5007eg wirless adapter.
      So i instal iAtkos S3 v2 but when i was booting(after installing) it he boots and starts make the sound of the animation video of snow leopard but THE SCREEN WAS GREY WITHOUT THE APPLE LOGO AND WITHOUT THE MOUSE JUST A GREY SCREEM.
      Well i try much flags but when i try GraphicsEnabler=No while the booting appears i recuve the message "you need to restart the computer" and i restart and gives again the same error.
      I think is some missing kext graphical but i cant add/remove kexts cause transmac give error!
      Thanks in advanced!