Jump to content
  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
Sign in to follow this  
teedzay

Black Screen after Apple Logo Mountain Lion 10.8 Installation

6 posts in this topic

Recommended Posts

I started with a Snow Leopard Hackintosh Setup with the ff:

 

Almost the same setup from Lifehacker.

http://lifehacker.co....tart-to-finish

Followed the bios correctly

http://lifehacker.co...h-bios-gallery/

To make it short it was a successful install.

Recently i decided to try out Mountain Lion Hackintosh install and followed this

http://www.youtube.c..._xBYfpgi0#t=136

Problem is after booting into the USB i only reached the part where i can boot from the USB and after selecting my installation i am getting the apple logo and a few seconds a black screen.

Tried reading and used the following boot flag commands like 
GraphicsEnabler=No
-v
But did not get a different result.
Still apple logo and black screen will follow.

How Do i fix this one since i am done with snow leopard and time to move on.
Thank you!


After applying the following commands

 

GraphicsEnabler=Yes PCIRootUID=1 -v -f -x 

 

This is what i got. Please download screenshot.

 

https://dl.dropboxus...26501/photo.PNG

 

Thank you for assisting. Hope the screenshot is readable enough.

Cheers!


==============================

Here's another try 

 

Commands used:

GraphicsEnabler=Yes PCIRootUID=1 -v -f -x  -s

(in the end i put -s for single user mode)

 

See screenshot for results:

 

https://dl.dropboxus...6501/error2.PNG

Share this post


Link to post
Share on other sites

When I installed Snow Leopard, mine wouldn't start unless I booted with "busratio=30" 

I recommend trying that and also try "cpus=1" and my 10.6.8 would not boot unless I had "USBBusFix=yes" 

Mind you, I have an AMD Processor.

Share this post


Link to post
Share on other sites

When I installed Snow Leopard, mine wouldn't start unless I booted with "busratio=30" 

 

I recommend trying that and also try "cpus=1" and my 10.6.8 would not boot unless I had "USBBusFix=yes" 

 

Mind you, I have an AMD Processor.

I am having trouble installing Mountain Lion but will give that a try. Thanks!

Share this post


Link to post
Share on other sites

I always use iAtkos...

they pre-hack it to make it easier to boot.

If you want mountain lion, use iAtkos ML2

Share this post


Link to post
Share on other sites

I did try Iatkos a couple of times. 

Followed the USB boot but it freezes during boot.

Tried the DVD boot and i reached the apple logo then black screen.

No luck. Only the snow leopard version 10.6 worked on my system. If i upgrade to the combo 10.6.8 i get kernel panic after rebooting. Even [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] didn't solve the problem.  :(

I always use iAtkos...

they pre-hack it to make it easier to boot.

If you want mountain lion, use iAtkos ML2

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×