Jump to content
InsanelyMac Forum
meanwhile

Kernel panic after fixing boot error0

Recommended Posts

I got everything working. Heres the screen shot of what i did on terminal

 

2013_09_25_00_34_59.jpg

 

2013_09_25_00_34_42.jpg

 

 

I had no error or anything on the terminal when i fix the boot0 error.

I reboot and finally i can boot to my HD but the problem is this

 

2013_09_25_00_39_00.jpg

 

What  should i do to fix this? I tried -v -f GraphicsEnabler=No cpus=1 and -v GraphicsEnabler=No cpus=1 but no effect :(

Share this post


Link to post
Share on other sites
Advertisement

-f -v UseKernelCache=No rd=disk0s2

I just tried it. still the same error "still waiting for root kernel device".

 

Hint:

Before i install the osx i remove the intelHD and nvda kext because i cant get the installation GUI. Do you think that is causing the problem?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×