Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
black_assassin

myHack USB Drive won't boot...

4 posts in this topic

Recommended Posts

Hi Community,

I've read a lot of tutorials for setting up Mac OS X on my Lenovo G780 Laptop and invested many hours for just getting to boot ML in VMware to get a bootable ML USB Drive with [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url]. UB always responded with the error message "Installation failed", so I took myHack to get things done.

 

Now I was able to boot from the Drive but got stuck in savemode at "no internal fround for using 8000000". I used GUID Partition Table for my USB Drive and started in Legacy and UEFI Mode. Trying different bootflags also doesn't solve my Problem.

 

Could anybody please help me, do get my little dream done?

 

I'm sorry if my english isn't always correct :).

Share this post


Link to post
Share on other sites

Hi Community,

I've read a lot of tutorials for setting up Mac OS X on my Lenovo G780 Laptop and invested many hours for just getting to boot ML in VMware to get a bootable ML USB Drive with #####. UB always responded with the error message "Installation failed", so I took myHack to get things done.

 

Now I was able to boot from the Drive but got stuck in savemode at "no internal fround for using 8000000". I used GUID Partition Table for my USB Drive and started in Legacy and UEFI Mode. Trying different bootflags also doesn't solve my Problem.

 

Could anybody please help me, do get my little dream done?

 

I'm sorry if my english isn't always correct :).

 

Hello, from my experience if you are using ML distros such as iatkos and ipc then UB will give you the installation failed. Also make sure that you are using the correct UB, let's just say you are using Lion MB with ML it will not work. What distro/clean version of OS X are you using?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    No registered users viewing this page.



×