Jump to content
  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
Sign in to follow this  
glenlivet

Poor results with Nvidia GTX 260 - Any help?

4 posts in this topic

Recommended Posts

Hello!

 

I have managed to run 10.8.4 on my old PC.
I have a GA-EP45-DS3 motherboard and a GTX 260 graphics card.

 

Here is my org.chameleon.plist :

 

<key>Boot Graphics</key>
    <string>Yes</string>
    <key>Default Partition</key>
    <string>hd(1,3)</string>
    <key>EthernetBuiltIn</key>
    <string>Yes</string>
    <key>Graphics Mode</key>
    <string>1680x1050x32</string>
    <key>GraphicsEnabler</key>
    <string>Yes</string>
    <key>Kernel</key>
    <string>mach_kernel</string>
    <key>PciRoot</key>
    <string>1</string>
    <key>Rename Partition</key>
    <string>hd(1,4) "Snow Leopard"</string>
    <key>SystemId</key>
    <string>5244B044-33B9-3FBB-95F9-6786D60C7E34</string>
    <key>Theme</key>
    <string>LoginToLion</string>
    <key>Timeout</key>
    <string>5</string>
    <key>npci</key>
    <string>0x2000</string>

 

Well, everything seems to be right except that the fonts are not OK (especially visible on the bold ones).
They are way too smooth and I feel it's not normal as I have other partitions with 10.6 and 10.7 which don't gave the same result.

 

I tried NVEnabler (which I use on 10.7) but with this I get a scrambled colour screen after boot sequence.

 

Can you give me some piece of advice? Any idea?

Thanx!

Share this post


Link to post
Share on other sites

Isn't it already activated by these lines?

<key>Graphics Mode</key>
    <string>1680x1050x32</string>

 

 

I tried to start adding colors=32 but nothing changed...

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×