Jump to content

Freeze after install iATKOS ML3U and reboot


1 post in this topic

Recommended Posts


i made a bootable usb using a Mac OS mountain lion 10.8.3 on vmware

create a mac partition and restore iATKOS ML3U image into my 16G memory stick

then i used [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] to make that usb bootable


after that put my bootable memory in my samsung notebook np350v with this hardware: http://codepad.org/NrAGLkrZ  

then boot to it 

in install page it said you should make GUID partition so i had to delete all my partitions so i lose all of my data and make GUID partition

first partition was 50G for make and other was free space 


then install iATKOS 

when i rebooted after disappeared samsung logo ,my system freezed no error no clue and only blank and black screen

and i can't boot anymore into flash or DVD 

i disabled hard drive i set first boot on DVD and nothing happened

i could only go to bios setting just this 


so i had to open the notebook door and eject HDD and connected to my PC (with cable) and remove all partitions then back to my notebook and this problem solved


i thought this problem related to GUID partitions so next time i tried to install using MBR but it didn't permit to install on MBR partitions 

so this time i changed something in customized also enable EFI boot in BIOS settings but the result was same

my HDD broke and i have to open the back door of my notebook and take HDD out and connect to my PC and remove all partitions 


so you have any idea what i should do?

i can't eject my HDD anymore and it may be damaged 


any idea? or any solutions ?

Link to comment
Share on other sites


  • Create New...