Jump to content

[Success] GA-Z77MX-D3H


7 posts in this topic

Recommended Posts

Here are my specs:


- Core i7 3770K running at stock clock (for now)

- GA-Z77MX-D3H (F15 bios)

- Geil Evo Veloce 8Gb 1600

- XFX Radeon 7950 3Gb

- iMac 12,1 smbios


What is not working:


- Sleep

- USB3


 I've installed DP1 through the myHack method, it installed without problems(one thing here it's that I had my intel hd graphics off all the time). I got audio working through Voodoo HDA for the network I've used a pkg file(I'll post it later) from iAtkos ML3U.


I also got an generic bluetooth adapter that worked natively.


When I've updated to the DP4 I got the HDMI issue, and then I successfully booted using the DVI and the display ports, I'm also waiting my other monitors to arrive, then I'll test 2 and 3 monitors. I can also confirm that HDMI audio doesn't work OOB.


I've also tried to make some DSDT edits(but right now I'm running without any DSDT) to make the video card to be recognized but I made no progress since my DSDT lists stuff completely different from any tutorial the I've found(also I'm quite noob about DSDT editing).


Later on, I've updated to DP6 without any issue and it's running stable(I've also updated chameleon to build 2258). iMessage also woking since DP1 without any problem.


For now, I also want to ask for some help to get USB3 and Sleep working if it's possible.


Thanks everyone and sorry for my bad english.

Link to comment
Share on other sites


What is your Audio codec?
Maybe I can help you with issues DSDT and HDMI Audio
send me a copy of your DSDT untouched and ioreg.


I'll try the USB3 thanks. And do you think that you can make the sleep work? (or any starting point that I can try to do on my own) I really appreciate it, thanks again.

Also, I just forgot to post this quick benchmark yesterday anyway.




Link to comment
Share on other sites

  • 2 weeks later...

Another update. Today I've noticed that I haven't enabled C2/C3/C4 states on chameleon, after doing that, Sleep is fully working without any extra steps. Also I've updated do chameleon build 2262 and everything it's also fine.

Link to comment
Share on other sites

  • 1 month later...

Just a quick update. I've updated to Mavericks GM through software update and eveything is working normal. The only thing that I noticed it's that if I wake the computer through mouse or keyboard, they stop working and I have to reconnect them(is there anything that I can do to fix it ?) but, if I press the power button, it wakes normally.


Another thing that I noticed, is that after updating Chameleon to latest version, I can use GraphicsEnabler=Yes without DSDT patching, but, only one monitor works, and only through the displayport, the DVI monitor is detected but no image appears, and the HDMI dosn't work, so I'm using it without GraphicsEnabler(like a Iwas doing since the beggining) for now since at least on CineBench I haven't noticed any improvement with GraphicsEnabler activated.

Link to comment
Share on other sites


  • Create New...