Jump to content
  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
Sign in to follow this  
BaSsie86

MSI 5750 (0x68be) on 10.8.4 Bugs Screen.

4 posts in this topic

Recommended Posts

Hello All,

 

MSI 790FX-GD80

AMD Phenom II X2 550 3.1GHZ

8GB DDR3 1333mhz

2x MSI R5750 Cross Fire

 

I am having Snow Leopard 10.6.8 working 2x 5750 Crossfire see you on my Youtube.com

http://www.youtube.com/watch?v=mEG55Mbw5J4

 

Now having new for 10.8.4 no 10.8.3.

 

I see to 10.8.4 not working ATI 5750 device id 0x68be to reboot and white screen :( having fix fix fix kext

yeeah now working and now have problem SCREEN BUGS see you my pictures

 

http://217.123.222.150/werkt3.png

http://217.123.222.150/werkt2.png

 

That now nothing good and bugs screen :( hope who can fixed and i luke not more :(.

 

Here my kext fix and bugs screen

 

http://217.123.222.150/MSI%20R5750.zip

 

Share this post


Link to post
Share on other sites

Thanks and close topic here!! i have now Lion 10.7.5 no bugs no glitters no artefact and i waiting later back mountain lion

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×