Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

Sign in to follow this  

IATKOS update 10.6.8 64bit wont work! HELP!

1 post in this topic

Recommended Posts

hELLO Gud day!


I am able to install 10.6.8 combo updates and it works well. My only problem is when i install the iatkos s3 v2 running on 64bit enabled extension, after the combo update, it goes to 32bit. this is the most headache part. I change the boot flags from arch=x86_64 from apple.bootlist. its working with the kernel when i reboot, but hangs on acpi_  blah blah blah time out or in SLOT--1 etc!!. is there something wrong with my fake smc? do i need to have a 64bit version?


here is my specs:


ati radeon sapphire HD 5750

intel dg41rq

4gb DDR2 ram

DVD writer HP

hackintosh: iatkos s3 v2 +combo update 10.6.8


I need to run on 64bit mode coz i need to install after effects! 


hoping for feedback!


thank you!

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.