Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited

About jtubz

  • Rank
    InsanelyMac Protégé
  1. yes, i mean everything... my doubt, its on my video card.. its so frustrating..
  2. hELLO Gud day! I am able to install 10.6.8 combo updates and it works well. My only problem is when i install the iatkos s3 v2 running on 64bit enabled extension, after the combo update, it goes to 32bit. this is the most headache part. I change the boot flags from arch=x86_64 from apple.bootlist. its working with the kernel when i reboot, but hangs on acpi_ blah blah blah time out or in SLOT--1 etc!!. is there something wrong with my fake smc? do i need to have a 64bit version? here is my specs: ati radeon sapphire HD 5750 intel dg41rq 4gb DDR2 ram DVD writer HP hackintosh: iatkos s3 v2 +combo update 10.6.8 I need to run on 64bit mode coz i need to install after effects! hoping for feedback! thank you!
  3. its been so frustrating how to make it work with my system. here is my specs: Mobo: intel dg41rq (updated bios) Video card: sapphire 5750 1gb ddr5 ddr2 ram 2gb 320GB sata hardisk seagate HP dvd DL dvdrw its been a week now, still i couldnt find a solution. just stuck there in pci begin configuration. I tried all bootflags from this forum. it seem nothing is working. I also have dsdt.aml for this mobo downloaded from osx.net. need help experts. Just new to this hackintosh.. thanks! i hav my dsdt.aml attach. maybe you can help me. I couldnt even install the osx. dsdt.rar
  4. i have acer one 531h which is an atom base processor. i have installed hazard 10.6.6 and it works fine but my problem is i dont have sound and a wifi. I tried many times installing the atheros ar9b95 kext and acl899 kext and still no luck. Do I need to have DSDT to enable these components? I cant find also compatible DSDT for my netbook. please advice. Just a newbie..