Jump to content
InsanelyMac Forum
Andrea_00

Schermata bianca dopo aggiornamento a ML 10.8.3

Recommended Posts

Ciao a tutti, io ho un computer con Haswell, una Asus Z87 Deluxe e una XFX Radeon 7870.

Ho installato Niresh 10.8.2 sul mio computer e funziona ma non supporta la mia scheda video. I kext sono presenti dalla versione 10.8.3 quindi ho aggiornato tramite un aggiornamento scaricato con un altro computer, l'aggiornamento era un NON combinato.

Ora, dopo la schermata della mela ho una schermata bianca con il puntatore (che posso muovere) e la schermata ha la risoluzione del mio schermo.

Ho provato il trucchetto del sonno, ho provato anche una guida che diceva di far partire dei file all'inizio ma niente. Non funziona.

Come posso fare? È il mio primo Hackintosh e non ho a disposizione un Mac originale. Come posso fare? Non me ne intendo molto di Hackintosh ma con una buona guida potrei cercare di cambiare versione. Ho settato il Bios come scritto nella guida di Niresh.

Se faccio l'avvio sicuro con -x parte ma la risoluzione è bassa.

Cosa posso fare? 

Share this post


Link to post
Share on other sites
Advertisement
Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.



  • Similar Content

    • By 123adhd
      Hello I'm new to the forums and I just started working with hackintoshes. I'm my specs are just a plain ol' Dell insperon 15-3521 with OS X mavericks on it (because that's the only thing it will run with out major lag) I'm on a really tight buget and I have done this before and had no issues whatsoever installed threw [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] (OS X El captain) and worked perfect and I used a computer I built a long time ago and due to some family issues I'm no longer in possetion of it, anyway i installed mavericks on the Dell and I can't get internet wether it be Wi-Fi or ethernet and i think some of this has to do with me only being able to boot into safe mode mavericks will get hung on the boot screen with the gray Apple logo and the spinning wheel I don't know what to do I haven't installed [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] because I'm waiting to hear back from you guys to see what I need to install thanks for your time everybody I hope this issue will be resolved soon. Ps I have done this in a Dell optiplex 755 (OS X mountain lion) and that's how I got my install disk for El captain OS X supported everything on it but I got rid of the optiplex a long time ago I tried Mountain Lion on the insperon and it supported nothing.
    • By Rebanics
      So i decided to try installing OSX (Hackintosh Sierra Zone Distro) on my Lenovo Yoga 700 14isk(Witch runs Windows 10 Home) with help of this guide: https://www.hackintosh.computer/868/hackintosh-sierra-zone-aka-niresh-sierra-guide/
       
      I did all of the steps (exept i installed it on a external hard drive with 1Tb and i could't unplug the internal drive), and it was installing for around 70min.
      But at around 99%, the screen went black and command lines(the same as when you start.(I am not a IT specialist and it was not a Kernel Panic)) apeared for around 10 minutes and then the PC shut down(I thought it should to this). I restarted and tried to boot from the External drive on witch Sierra should be installed. But it did not and the PC just booted Windows.
       
      So my question is:
      Is this Guide good? (I don't think so)
      Dit i do something wrong? (Probably)
      Is my Laptop S**t? (Maybe?)
      Or something else?
       
      Thanks for any help
       
      My specs are:
      Lenovo Yoga 700 14isk (2016)
      Intel i5-6200U 2.30GHz
      8Gb ram
      Nvidia GeForce 940M(discrete) / Intel HD 520(integrated)
       
      Seagate Expansion External 2.5-inch
      1Tb
      USB3.0
       
      P.s and If your solution involves a Real Mac, I have no option to do so (exept buying one but isn't that the point).
       
      (Sorry for my English i am from Swizerland)
    • By PsychoKoopa
      I have a working Niresh Yosemite 10.10.5 install on my PC with Clover UEFI as the bootloader. I'd like to update it to El Capitan if possible. I've tried to do it through the Install El Capitan update app as I heard that it works as long as you have Clover. The program worked fine but when I try to boot into the Installer through Clover, I get the black Apple screen (without loading bar) followed by a black screen with a circle and a slash through it. I booted in verbose and got a message saying something about it not being able to boot.
       

       
      Any suggestions or other ways to upgrade to El Capitan?
       
      Build:
      i7 3770
      EVGA GTX 760 SC
      Acer Aspire MC605 OEM Motherboard
      500GB HDD
      8GB RAM
    • By PsychoKoopa
      I successfully installed Yosemite Zone on my PC which will later be dual booted with Windows 10. I didn't use "MB" as it messed with my dual monitors (one is DVI one HDMI, only output through HDMI. It works fine with the nv_disable=1 from the Niresh setup though). I installed my audio and ethernet kexts and everything is up and running...except for one thing. I can't boot to this HDD without using the install USB. I've installed Clover, Chimera, and Chameleon all multiple times with standalone installers and I just can't get anything to work. I just get an error when booting without the usb that says something like ERROR: No usable boot device detected or something like that. Any ideas? 
       
      Specs:
      i7 3770
      Acer Aspire MC605 OEM motherboard
      EVGA GTX 760 SC 2GB
      8GB DDR3 RAM
      500GB HDD
       
      (P.S. I'd prefer if you didn't suggest some sort of vanilla install. I would if I could but I haven't previously purchased Yosemite and can't obtain the Installer app.)
    • By PsychoKoopa
      I've been trying to setup Niresh Mavericks on my HP 15-r17ca notebook. The setup works fine with the flags "xpcm-free", and "cpus=1" but on start up I get a kernel panic (picture below). Just wondering if anyone knows what I can do to fix this problem.
       
      Update: Booting in safe mode works. In verbose mode it keeps repeating that AppleSmartBatteryManager failed.
       
      Update 2: I reinstalled without checking enable battery percentage and now it doesn't panic. It does get stuck at something about Bluetooth though. (Image 2)


×