Jump to content

"Dell D610" IPC Universal 10.5.6 Final


13 posts in this topic

Recommended Posts

I just discover this "Hackintosh" business. Burn DVD but after I press "boot from DVD" the computer re-starts.

Burned a new one and verified, same thing. Out of curiosity I started it in a dell desktop and it does the same.

I have read about all the instructions that after you start the DVD you are suppose to choose options but no luck.

I guess I am missing something because I know from my readings every where that people had done it.

I read all the posts here about it but no one had the problem I have so one more time am I missing something?

Link to comment
Share on other sites

well, i just checked... sorry, since you have pentuim m(32-bit), the max you can go to would be snow leopard, unless you possibly ran lion in 32-bit mode... I would recommend trying iatkos s3, but i have no idea how to get ati x300 to work, assuming you have one. My thinkpad has the same, and my resoultion is only 1024x768...

can you list all your specs?

Link to comment
Share on other sites

Hi, here are the specs

Dell Latitude D610
CPU Intel Pentium M 755 / 2.13 GHz
Cache L2 cache - 2.0 MB
Front Side Bus 400.0 MHz
Chipset Mobile Intel 915PM Express
Features Enhanced SpeedStep technology
RAM 512.0 MB
Max RAM Supported 2.0 GB
Technology DDR2 SDRAM
Hard Drive 80.0 GB HDD / 5400.0 rpm
Optical Drive CD-ROM
Max Resolution 1400 x 1050 ( SXGA+ )
Sound Speaker
Compliant Standards AC '97
Type Keyboard,
Network Interface Gigabit Ethernet
Protocols & Specifications ITU V.92
Max Transfer Rate 56.0 Kbps

P.S The post from riddiculous back in 2009 made me believe that using IPC Universal 10.5.6 Final download I was going to do the install but as I said earlier the DVD starts and after pressing a key or F8 the computer re-starts.

Link to comment
Share on other sites

Mr. Protege. I finally install iATKOS v7 but had no wireless. In the "customize" section I chose Broadcom BCM43xx but didn't work. I have download the iwi2200.dmg version but still nothing.

is there a way to check from the terminal what kind of hardware is found?

Link to comment
Share on other sites

Intel Pro Wireless 2200BG LAN MiniPCI Card 802.11b/g. I have tried many "kexts" that are supposed to work with the Dell D610. Nope.

I re-install everything and according to the instructions per "riddiculous" now I used Intel 3945 which in his post he said it worked but again nothing.

In fact I have downloaded all the "kext" drivers i found and once  i was able to see "wireless connections" but actually didn't connect.

I have install iDENEB but again no wireless.

I don't know how the intel 3945 choice worked for riddiculous. Unfortunately I don't know if he is still around and could remember a step he ommited in his post.

Link to comment
Share on other sites

I gave up on the internal wireless card.


iDENEB seems to instal a better kext for the internal network card but this address is assigned to it 00:00:00:00:00:00. All the suggestion --google-forums-etc- I followed actually don't work on the BCM5751.

Also just typing ifconfig en0 ether or down or anything freezes the laptop. ifconfig by itself apparently sees the card because i see "en0" somewhere.


any one with an effective solution before I give uo completely?

Link to comment
Share on other sites

  • 2 weeks later...

Hi, thank you everyone who offered help. I think I can close this about the Dell D610. I got a broadcom wireless card and wireless now works just fine.

Also for people who would like to use ethernet since i couldn't make it to work no matter all the solutions offered i kept on getting the 00:00:... There is a solution. A couple of years ago I bought a D-link USB ethernet adapter. I went to their website and found they have driver for this and now I have also ethernet working.


Since you need an RJ-45 then this connect to the D-LINK and the USB port to the hackintosh..


So case close.


Now I wanted to install iDENEB 10.5.8 on a DV6000. The pc started but after choosing country and got to the screen to "transfer files from another computer", and click continue the first time i went back to the beginning and at "transfer files from another computer" again, click continue the computer re-started but then the hackintosh doesn't want to boot anymore.


I don't know what to eliminate from the installation to bypass this glitch.


Link to comment
Share on other sites

hey, try this after booting into single-user mode (-s in charmelon as boot option)

/sbin/fsck -fy/sbin/mount -uw /touch /var/db/.AppleSetupDonepasswd root  

This is for your hp


 found on http://ipis-osx.wikidot.com/the-welcome-screen-loop

 if you can't boot use -v in charmelon and post results.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...