Jump to content

mmns944n6

Members
  • Content count

    14
  • Joined

  • Last visited

About mmns944n6

  • Rank
    InsanelyMac Protégé
  1. mmns944n6

    [GUIDE] 1st Generation Intel HD Graphics QE/CI

    Ghostraider, thanks for the reply. If Natit didn't work, I was going to try patching the DSDT. All the information about it wasn't clear so I am glad I didn't have to go that route. I will just back my drive and I am planning to also clone my drive. This way I will always have a running hackintosh. P.S. The following is not importatnt a bit annoying. "USB device was drawing too much power from your computer, one or more of your USB devices have been disabled". I know this also happen on real Macs. In my case nothing USB is attached to the Pc but I get the pop up right after I sign in. Once is dismissed I have no problems. For the Macs resetting the PRAM seems to have solved this annoyance.
  2. mmns944n6

    [GUIDE] 1st Generation Intel HD Graphics QE/CI

    Ghostraider, this solve the problem "Natit kext". case close for my project thanks
  3. mmns944n6

    [GUIDE] 1st Generation Intel HD Graphics QE/CI

    An update: GhostRaider, I know you are a busy person with many people asking you how to solve their Hackintosh problems so I will understand if I don't get a reply now, later or ever. I was saying in my previous post that my pc has LVDS, but i made a mistake installing "kexts" for Enable Only Core Image (CI). Since I was able to see a youtube video(streched) i though i got something related to Enable Quartz Extreme with Core Image (QE/CI) but nope. Yesterday I was able to finally download this Intel HD Graphics 10.8.5 QECI.zip. I installed all the kext and try several options for the frame buffer but all of them caused the pc to "spin". I started removing a kext a the time, same results. I left this one AppleIntelHDGraphics.kext and when the pc started i saw about 5 or 6 small square windows with color horizontal lines. Is there a way to troublesoot this to change or add an entry so i can see the video correctly? After that I think the rest of the "kexts" might work but I don't know. I forgat i will install Natit kext with all of them again and hope that fixes the problem albeit temporarily as mentioned.
  4. mmns944n6

    [GUIDE] 1st Generation Intel HD Graphics QE/CI

    Hi Ghostraider, you were right about the frame buffer. Now how do i correct the streched desktop. I know i must have accelarion because now i can play youtube videos except people look "fat".
  5. mmns944n6

    [GUIDE] 1st Generation Intel HD Graphics QE/CI

    Ghostrider. thank you for the reply. I just tried again to download the zip file same results. Once I get it then I will make sure i use the right "frame....... if you fave the file can you post it here?
  6. mmns944n6

    [GUIDE] 1st Generation Intel HD Graphics QE/CI

    I have iATKOS ML installed on a Toshiba C655 with Intel HD graphics all is good but video 1024x768. I found this article : 1st Generation Intel HD Graphics QE/CI I used Ubuntu to find out what I have so I tried to download the zip file for the following "Enable Quartz Extreme with Core Image (QE/CI) (requires 10.8.5) but no matter what computer or browser, I use I get "temporary error retrying" and no download Anyway after a lot of search in a Chinese web site I found a version for 10.8.3 which I thought it might work but the pc doesn't start. After deleteing the "kexts" I try the zip for "Enable Only Core Image(CI), (i was able to get this file form the link in this page) but with the same results. So any suggestions because it seems that someone have this working and i want my hackintosh to have the same. thanks
  7. mmns944n6

    "Dell D610" IPC Universal 10.5.6 Final

    Hi, thank you everyone who offered help. I think I can close this about the Dell D610. I got a broadcom wireless card and wireless now works just fine. Also for people who would like to use ethernet since i couldn't make it to work no matter all the solutions offered i kept on getting the 00:00:... There is a solution. A couple of years ago I bought a D-link USB ethernet adapter. I went to their website and found they have driver for this and now I have also ethernet working. Since you need an RJ-45 then this connect to the D-LINK and the USB port to the hackintosh.. So case close. Now I wanted to install iDENEB 10.5.8 on a DV6000. The pc started but after choosing country and got to the screen to "transfer files from another computer", and click continue the first time i went back to the beginning and at "transfer files from another computer" again, click continue the computer re-started but then the hackintosh doesn't want to boot anymore. I don't know what to eliminate from the installation to bypass this glitch. anyone?
  8. mmns944n6

    "Dell D610" IPC Universal 10.5.6 Final

    I gave up on the internal wireless card. iDENEB seems to instal a better kext for the internal network card but this address is assigned to it 00:00:00:00:00:00. All the suggestion --google-forums-etc- I followed actually don't work on the BCM5751. Also just typing ifconfig en0 ether or down or anything freezes the laptop. ifconfig by itself apparently sees the card because i see "en0" somewhere. any one with an effective solution before I give uo completely?
  9. mmns944n6

    "Dell D610" IPC Universal 10.5.6 Final

    Intel Pro Wireless 2200BG LAN MiniPCI Card 802.11b/g. I have tried many "kexts" that are supposed to work with the Dell D610. Nope.I re-install everything and according to the instructions per "riddiculous" now I used Intel 3945 which in his post he said it worked but again nothing. In fact I have downloaded all the "kext" drivers i found and once i was able to see "wireless connections" but actually didn't connect. I have install iDENEB but again no wireless. I don't know how the intel 3945 choice worked for riddiculous. Unfortunately I don't know if he is still around and could remember a step he ommited in his post.
  10. mmns944n6

    "Dell D610" IPC Universal 10.5.6 Final

    Mr. Protege. I finally install iATKOS v7 but had no wireless. In the "customize" section I chose Broadcom BCM43xx but didn't work. I have download the iwi2200.dmg version but still nothing. is there a way to check from the terminal what kind of hardware is found?
  11. mmns944n6

    "Dell D610" IPC Universal 10.5.6 Final

    Hi, I don't know if this was abandon i posted specs?
  12. mmns944n6

    "Dell D610" IPC Universal 10.5.6 Final

    Hi, here are the specs Dell Latitude D610 CPU Intel Pentium M 755 / 2.13 GHz Cache L2 cache - 2.0 MB Front Side Bus 400.0 MHz Chipset Mobile Intel 915PM Express Features Enhanced SpeedStep technology RAM 512.0 MB Max RAM Supported 2.0 GB Technology DDR2 SDRAM Hard Drive 80.0 GB HDD / 5400.0 rpm Optical Drive CD-ROM Max Resolution 1400 x 1050 ( SXGA+ ) Sound Speaker Compliant Standards AC '97 Type Keyboard, Touchpad Network Interface Gigabit Ethernet Modem Protocols & Specifications ITU V.92 Max Transfer Rate 56.0 Kbps P.S The post from riddiculous back in 2009 made me believe that using IPC Universal 10.5.6 Final download I was going to do the install but as I said earlier the DVD starts and after pressing a key or F8 the computer re-starts.
  13. mmns944n6

    "Dell D610" IPC Universal 10.5.6 Final

    thank you I will try first with Chamelon CD. Can I really use mountain lion in this Dell D610? and are the instructions the same?
  14. I just discover this "Hackintosh" business. Burn DVD but after I press "boot from DVD" the computer re-starts. Burned a new one and verified, same thing. Out of curiosity I started it in a dell desktop and it does the same. I have read about all the instructions that after you start the DVD you are suppose to choose options but no luck. I guess I am missing something because I know from my readings every where that people had done it. I read all the posts here about it but no one had the problem I have so one more time am I missing something?
×