Jump to content
InsanelyMac Forum
Sign in to follow this  
jtubz

Stuck in PCI configuration begin Iatkos l2 10.7.2

Recommended Posts

its been so frustrating how to make it work with my system. here is my specs:

 

Mobo: intel dg41rq (updated bios)

Video card: sapphire 5750 1gb ddr5

ddr2 ram 2gb

320GB sata hardisk seagate

HP dvd DL dvdrw

 

its been a week now, still i couldnt find a solution. just stuck there in pci begin configuration. I tried all bootflags  from this forum. it seem nothing is working. I also have dsdt.aml for this mobo downloaded from osx.net.

 

need help experts. Just new to this hackintosh.. thanks!

 

i hav my dsdt.aml attach. maybe you can help me. I couldnt even install the osx.

dsdt.rar

Share this post


Link to post
Share on other sites
Advertisement

And just to confirm, you've tried using all of the following npci=0x2000, npci=0x3000, and you also might try PCIRootUID=X (Where x = 0 or 1)

Share this post


Link to post
Share on other sites

And just to confirm, you've tried using all of the following npci=0x2000, npci=0x3000, and you also might try PCIRootUID=X (Where x = 0 or 1)

yes, i mean everything...  my doubt, its on my video card.. its so frustrating..

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×