Jump to content

Stuck at Apple Logo w/ iAktos S3 V2 & AMD

1 post in this topic

Recommended Posts

i have succesfully installed iAktos S3 V2 on my AMD but I'm having some problems... when i boot, i either get the frozen apple logo with no spinning under it, or a black screen to reboot (when i use flags)


Ive use a billion number of flags, including -x, -f, -v, graphicsenabler, arch=i386, colors, max mem... everything that i know from the top of my head.


I've also tried to install using Niresh 10.7 (leads to failed installation), retail + mod cd (leads to reboot), and niresh 10.8 (cant boot into installer)


As well, i've tried booting iaktos using modcd, and ive even tried an amd kernel, all with no avail.


any help would be greatly appreciated, i have access to my mac partition so if i need to add any files or whatever i can do so.


Thanks for reading! :)



cpu: amd fx-8320

mobo: asus m5a99x

ram: 12gb ddr3

gpu: gtx 660ti 2gb


im running a chameleon bootloader if that helps.)

Link to comment
Share on other sites


  • Create New...