Jump to content
technomacx2

safari crashed pleas help

3 posts in this topic

Recommended Posts

When i was use my safari browser i install an unknown extension after that the safari crashed and a cant open it at all 
I try to uninstall it and reinstall but safari not working 
I try to fix disk permissions and to use clean my mac and onyX but nothing help
 

i Try going to the following path and deleting it:
 

Code:
~/Library/Safari/Extensions

nothing happened 

 

i got into safe mode and safari work     i use the "Reset Safari" option in the main Safari menu...

but when i restart my computer and got in the normal mode the safari dose not work

please help

Share this post


Link to post
Share on other sites
Advertisement

go in safe then and check extensions in safari. then reboot ?

install google chrome ?

If i reinstall mountain lion there are any chances to safri work

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By pgsubuntu2
      Buenas a todos, Queria saber si a alguien le pasa algo similar a mi con la nueva version de Mojave o en general con otras versiones.
       
      Recientemente pude instalar Mojave 10.14.2 previa preparacion con (esa app q todos sabemos pero q no me deja escribir aca). El sistema funciona bien luego de instalar los kext de audio y red desde (esa app que todos sabemos pero que no me deja escribir aca)
       
      A medida que iba usando y testeando Mojave me di cuenta de esta falla y sucede solo cuando abro alguna pagina con Safari o tambien ahora descubro que sucede cuando abro Appstore y mientras hago alguna busqueda o simplemente hago scroll con el mouse se bloquea completamente el hack sin poder hacer absolutamente nada ni matar ninguna app. Ahi solo toca reiniciar.
       
      Un ejemplo se da cuando abro esta misma pagina y aparece ese video en la esquina inferior derecha. Logre "solucionarlo" instalando Adblock pero en otras paginas vuelve a suceder ese cuelgue.
       
      Mi pc:
       
      Mother: GA-H81M-H
      Procesador: Core i5 4460  - Video: Intel HD 4600
      Kingston 8gb ram 1333
      clover version 4769.
       
      Aclaro que esto sucede en una instalacion limpia sin ningun plugin instalado de nada. 
       
       
      Bueno cualquier otra info necesaria estoy a su disposicion, gracias.
       
       
       
       
    • By MorenoAv
      Hi Guys,
      I have random freezes in safari, I'm using intel graphicsfixup.kext, lilu, and my iTunes don't crash, anyone knows the reason that this happens?
      Thanks in Advance
      Send me iMac de AM.zip
    • By randor48
      Hello there,

      I just finished my Hackintosh with a clean High Sierra install. So far everything seems to be right, got even sleep through patched dsdt working. Only big issue is that videos (HTML5 on Safari(Youtube HD), iTunes trailer) causes System freeze. So it seems to be DRM related. I inject through Clover shiki and whatevergreen with lilu but this won't help at all. My mouse keep working but nothing else only power button shutdown helps.

      I just read about this problem from Intel graphics but I'm using an AMD graphics and have iGPU deactivated in BIOS.

      Anyone else have this problem or have a solution for that? In Sierra I had not any problems like this so it seems related to that.

      Thanks in advance 
    • By dadal75
      scrollando le pagine con il mouse, siano esse Safari, cartelle del Finder , Chrome ecc. , ho questo difetto che si è mostrato improvvisamente...Allego video.
       
      lo scrolling con i tasti funziona bene....
      come risolve?
       
      altri forum consigliano la rimozione di Caches ( cartella contenuta in  /Users/mionome/Library ).
      Già provato ma inutilmente...
       
      https://www.4shared.com/s/fkAFd4oJHca
       
      grazie dell'aiuto
    • By Doofitator
      Hi, All.
       
      After installation of MacOS Sierra, I obviously had graphics issues with my GeForce 750Ti:

       
      After installing Nvidia web graphics, most issues were resolved, minus the apple icon and back, forward and sidebar buttons in safari.
      The thing is, these graphic issues only display when Safari or iTunes is the focused window. Even if they're running, but finder (or anything else) is in focus, the graphics return to normal:

       
      Does anyone have any ideas? Everything else works perfectly, just not these little icons. It's not life or death if I can't get this running. I rarely use Safari - where it is worst - anyway.
       
      Thanks in advance.
×