Jump to content
  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
andmost

Asus Rampage II Extreme : audio problem

7 posts in this topic

Recommended Posts

I installed OS X Mavericks DP1 with myHack 3.2b8. Then I installed the combo update DP2, DP3 and DP4.

I used a DSDT.aml created with DSDT Editor. All works well, boot, sleep, etc... the audio and usb ports of the monitor Apple Cinema Display 27".

The only problem is to solve the audio of the mother board with chipset AD2000b. In Snow Leopard worked perfectly, with ML 10.8 and now with Mavericks 10.9 it doesn't work !!! Someone can help me?

 

Thanks

Share this post


Link to post
Share on other sites

Hi, Andmost

 

I have the same problem, I can get sound work from 10.8.4

10.8.3 work fine, also 10.9 if you install kext, but do not work if you install kext after upgrade, Im still looking audio fix, but not luck.

Share this post


Link to post
Share on other sites

Hi Rantaplan,

yes the same problem !!! If you will have some news let me know, for now I have to use the audio of the monitor ACD 27" or the audio of a M-audio firewire external board.

If I will solve I will inform you, ok?

Thanks

Share this post


Link to post
Share on other sites

Hi Rantaplan,

yes the same problem !!! If you will have some news let me know, for now I have to use the audio of the monitor ACD 27" or the audio of a M-audio firewire external board.

If I will solve I will inform you, ok?

Thanks

I think find the problem, I installed again DP1, and sound work, but after install fake SMC installer the sound disappear and change audio information in about this mac /audio. I think the problem coming Fake SMC kext installed in S/L/E or the newest fakesmc. O will try diferents configurations.Do you work audio 5.1 or 7.1 or just sterereo and not in work ?

Share this post


Link to post
Share on other sites

Possible solution to Mavericks, Its works Mountain lion, before did not.

 

http://www.insanelymac.com/forum/topic/280468-applehda-patching-in-mountain-lion/page-4

 

In the zip contain kext modified and DSDT for Audio One. I dont tray im mavericks. bur think work, because de other ways I was tried did not work, in Mountain Lion.In this post says without HdfEnabler, but I did with, just try.Its work without HDEF Enabler, do not use.

AUdio 10.8.5-AD2000B.zip

Share this post


Link to post
Share on other sites

Possible solution to Mavericks, Its works Mountain lion, before did not.

 

hey, doe's it work? In my case no, but i could make something wrong

Share this post


Link to post
Share on other sites
Hello guys after 2 nights, I have found the solution to the hackintosh :thumbsup_anim: , the PACKAGE correct to run the sound card of our Rampage II extreme is voodoohda2.8.4.pkg installer

Let me know if it works.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    No registered users viewing this page.

×