Jump to content

andmost

Members
  • Content count

    22
  • Joined

  • Last visited

About andmost

  • Rank
    InsanelyMac Protégé
  1. andmost

    Asus Rampage II Extreme : installazione Mavericks

    ok, grazie dell'aiuto
  2. Hi Rantaplan, yes the same problem !!! If you will have some news let me know, for now I have to use the audio of the monitor ACD 27" or the audio of a M-audio firewire external board. If I will solve I will inform you, ok? Thanks
  3. Fabio, come mi avevi consigliato nella discussione : http://www.insanelymac.com/forum/topic/276216-guida-usb-mountain-lion-automatizzata/page-27?do=findComment&comment=1936278 ho seguito i tuoi consigli ed ho installato Mavericks DP1 con pandora. L'ultimo pandora aggiornato mi ha permesso di preparare il drive usb dove ho messo il dsdt che mi avevi allegato per far funzionare l'audio della mia motherboard. Ho scelto come configurazione la Mac pro 5,1 e sono andato avanti fino a procedura completata. Poi ho installato Enoch sul drive usb dalla sezione downloads. Ho incollato dopo, sempre nel drive, la cartella Extra di questo sistema funzionante Snow Leopard che ho come suggerito da carbo178 nel post 4 della discussione http://www.insanelymac.com/forum/topic/290086-sempre-problemi-con-pandora/ A questo punto il file boot nel drive c'era, mentre in in Sistema/Libreria/Extensions c'era solo FakeSMC e ho aggiunto NullCPUPowerManagement preso da questa guida di carbo178 http://www.insanelymac.com/forum/topic/289753-guida-installazione-os-x-109-mavericks-dp1/ Ho riavviato da usb e ed ho installato il sistema sul HD interno inizializzato in Mac Os esteso Journaled dall'interno della procedura di installazione. Tutto e' andato a buon fine ed il sistema lo ha installato. Quando ho riavviato sempre da usb e scelto stavolta di far partire il sistema da hd interno dove c'era il sistema e rimasto bloccato nella schermata della mela grigia con la rotellina che girava. Dopo un 5 minuti attendendo che si sbloccasse ho riavviato di nuovo e questa volta l'hd interno con Mavericks installato l'ho fatto partire sempre da usb ma digitando -v -f -x . Stavolta e' arrivato a presentarmi la scrivania ! Ho notato delle cose a questo punto : quando vado su informazioni di sistema e piu' informazioni mi esce una schermata con il nome del mio account e mi chiede la password, la metto e mi riporta sulla scrivania, l'ho fatto un 3 volte e poi sono riuscito ad entrare anche avendo scelto macpro5,1 me lo riconosce come macpro3,1 come su questo con snow leopard, con l'altro metodo lo vedeva invece come Macpro4,1 con questo metodo non ho alcun audio funzionante, soprattutto quello del Apple Cinema Display che sto usando oltre a non avere, come prima, quello della scheda madre manca anche l'ethernet, come prima d'altronde, perche' devo installare il kext Marvell Yukon ( ma questo si sapeva ) Ora volevo sapere come mi devo comportare per far partire il sistema senza l'aiuto dell'usb. Nell'ordine cosa devo installare prima? DP2, DP3 e DP4 e poi i kext ? quando devo installare il bootloader sul disco interno e quale dovrei usare? mentre per far funzionare l'audio? Non avendo la cartella Extra si usa il file DSDT.aml ? Se si, come? Essendo nuovo di questo metodo chiedo aiuto. Grazie per l'aiuto Andrea
  4. Fabio, ora dopo aver aggiornato Pandora mi fa andare avanti. Non ho messo DSDT.aml e sono andato avanti, ho sceto Macpro4,1 che si avvicina di piu' alla mia configurazione e sono andato avanti, alla fine mi ha dato questo, non so se e' giusto : 2013-08-02 21:32:48.500 defaults[2528:903] The domain/default pair of (/Users/andmost/Desktop/Pandora.app/Contents/Resources/Base/Chameleon/Enoch.pkg/Contents/Resources/Extra/smbios.plist, SMproductname) does not exist [Processo completato] Cosa faccio ora? Vedo l'icona OS X Base System sulla scrivania. Ma non mi ha dato tutte le schermate che vedevo nella guida, tipo risoluzione schermo, ecc... Grazie
  5. Stavo provando con la versione Pandora.app 1.30 Beta2 a creare un drive avviabile, avvio l'applicazione vado avanti nel creare l'usb avviabile, metto il dsdt.aml editato che mi hai allegato, trascino nella finestra il dmg di Mavericks DP1 poi trascino l'icona del drive inizializzata con Mac OS esteso Journaled ( tabella partizione GUID ) e quando avvio, parte la procedura ma dopo 2 secondi sparisce completamente la finestra e non mi fa vedere piu' nulla !!! Siccome non ho mai fatto questo procedimento, vorrei capire dove sbaglio. Lo sto facendo sotto Snow Leopard. Grazie dell'aiuto
  6. Siccome facendo i vari smanettamenti, Mavericks ora non si avvia piu' e rimane con la mela fissa e tentando di caricare, a questo punto devo reinstallare. Invece di rifare il metodo che sono sicuro funzioni, per poi chiaramente avere come sappiamo l'audio on board non funzionante, a questo punto testerei pandora. La domanda e' funziona con Mavericks 10.9 ? Quale versione dovrei usare ? Considerando che ho piu' di un hard disk interno ( uno dei quali vorrei dedicare a Mavericks ) ed ora sto lavorando con uno che ha installato Snow Leopard 10.6.7 e che mi sono tenuto con l'installazione ( meno male !!! ), che metodo dovrei provare? Pandora su hd, su usb ..... Grazie
  7. Da quando ho iniziato con snow leopard uso lo stesso metodo. Carico , col tool che non posso nominare e nel caso specifico di Mavericks 10.9, l'esd del sistema operativo e il tool mi prepara il driver usb col boot del sistema. Avvio da usb e installo os x e dopo una volta terminato avvio il sistema da hd interno ma sempre con l'aiuto dell'usb perche' ancora il sistema da hd interno non ha il boot. Quando sono dentro al sistema caricato da hd interno, vi installo il tool col boot che permettera' di avviarsi senza l'aiuto dell'usb. A quel punto installo prima tutti i combo update e poi i kext che servono, nel mio caso ora con questo 10.9 ho bisogno del kext ethernet e audio, poi riparo permessi e cache e riavvio. Purtroppo con mountain lion e mavericks non mi funziona l'audio on board, solo quello del monitor o della scheda esterna firewire. Grazie
  8. Grazie per il tempo speso Fabio, volevo capire se ho speranze di modificare il sistema in corso per far funzionare l'audio on board oppure devo per forza rincominciare daccapo col metodo che mi hai consigliato . Sai, ci sto lavorando col sistema e preferirei non dover ricominciare. Se fosse così' mi tengo l'audio del monitor e l'audio della scheda firewire esterna. Ma il DSDT che mi hai inviato lo hai editato come mi dicevi per far funzionare l'audio? Grazie
  9. D'accordo sul regolamento. eccola. Grazie Extra.zip
  10. Ho letto il regolamento, ma per la risoluzione del problema e per far capire meglio a chi ne sa più' di me ho cercato di spiegare la situazione altrimenti avrei omesso un passaggio fondamentale e l'unico modo era semi criptare la parola. Credo che l'intento del forum sia aiutare tutti a capire come risolvere un determinato problema e se ,nello specifico, il mio caso venisse risolto sarebbe una guida per altri che vogliono tentare con lo stesso hardware. Me ne scuso ma non sapevo come poter spiegare a chi gentilmente sta spendendo del tempo per me e come poterlo aiutare in modo migliore nell'analisi del caso. Grazie comunque
  11. Ho eliminato il file DSDT.aml nella cartella Extra e poi ho inserito il file che mi hai allegato. A questo punto ho usato kext helper b7 per installare l' altro file che mi hai allegato AppleHDA.kext. Ho usato Kext Utility per riparare i permessi e cache. Poi ho riavviato ma purtroppo sono nella stessa situazione di cui sopra. Ho anche notato se ti può' essere utile che il file AppleHDA.kext, dopo la procedura e il riavvio, non si trova ne nella cartella Extra - Extension solamente lo vedo in Sistema - Libreria - Extension . Altra cosa che ti volevo chiedere, per caso installando il driver in Mu***b***t : Realtek ALC8xx Enables audio for motherboards featuring the Realtek ALC888, ALC888b/887, ALC889, ALC889a/885, ALC892, or ALC898 high-definition audio codecs. Ha creato problemi per caso a quest'ultima procedura che mi hai detto? Grazie Andrea
  12. Fabio grazie della gentilezza ma, dopo il riavvio, sono sempre nella stessa situazione del post 515 dove ho allegato sia quello che mi appare nell'hardware audio che nelle preferenze. Anche dopo aver sostituito il file che mi hai allegato, installato il kext e riparato permessi e cache !!!
  13. quando ho selezionato in #######t l'audio : Realtek ALC8xx Enables audio for motherboards featuring the Realtek ALC888, ALC888b/887, ALC889, ALC889a/885, ALC892, or ALC898 high-definition audio codecs. Me lo fa visualizzare nell'hardware ma se vado nelle preferenze audio non c'e', c'e' solo l'audio del monitor e quello della scheda esterna firewire. Ho allegato due immagini per essere più' chiaro. Grazie
  14. L'ho allegato come mi hai richiesto. Grazie DSDT.aml.zip
  15. Fabio grazie della risposta, ma proprio quello che non ho capito e' come editare il dsdt e mettere come "layout 63".Come si fa? Potresti spiegarmi? Grazie
×