Jump to content

Logic X Remote App for Ipad 1 ? Possible


3 posts in this topic

Recommended Posts

Hi Guys

 

I use the new Logic X on a native Imac (!) And i found out that Apple has brought out a Remote .app for the Ipad. Unfortunatly it needs IOS 6 or above to install wich is very sad because i just own a Ipad 1 with 5.1.1 as latest IOS version. Are there any Pro´s who can take a look if the IOS check can be hacked so i can install it on Ipad 1 ? Would make others also happy.

I hope this is the right section for it ?

Thank you in advance for taking a look !

 

Hades

  • 1 month later...

Maybe Logic Remote use library not supported on iPad 1G.

I have jailbroken the ipad 1G, with iFunBox I have spoofed the 5.1.1 (9B206) version to 6.1.3 (10B329) version (the file is  /System/Library/CoreServices/SystemVersion.plist). Now the app can be installed on iPad 1G but not start on tap. Seems to launch, but crash immediately.

I Tried to delete some check into file iTunesMetadata.plist (inside the and Logic Remote 1.0.1.ipa) and Info.plist in Payload/Logic Remote.app, always inside Logic Remote 1.0.1.ipa... but I have error on install. Maybe we can play with Info.plist to solve or maybe not (different API)...

Any help will be appreciated!

Bye

  • 3 months later...
×
×
  • Create New...