Jump to content

Hades

Members
  • Content Count

    102
  • Joined

  • Last visited

  1. Hi Guys I use the new Logic X on a native Imac (!) And i found out that Apple has brought out a Remote .app for the Ipad. Unfortunatly it needs IOS 6 or above to install wich is very sad because i just own a Ipad 1 with 5.1.1 as latest IOS version. Are there any Pro´s who can take a look if the IOS check can be hacked so i can install it on Ipad 1 ? Would make others also happy. I hope this is the right section for it ? Thank you in advance for taking a look ! Hades
  2. Hallo habe die 10.7.2. am laufen ....wenn ich jetzt die 10.7.3 über die software aktualisierung installieren will braucht er ja einen restart ? Kann man die AppleHDA.kext nach dem restart drüber bügeln bzw. kann er nach dem update booten ? Danke für die Info
  3. Hi Guys I have the developer preview and the version of chameleon needed fro mountain Lion. I got a disk where is still a working Leo on it . What are the steps to install ML ? Would be nice if someone can enlighten me. Thank you in advance !
  4. I solved it !! With my lion hd connected to my leo installation through a SATA to USB adapter i manually deleted the digidal.kext in System/Library/extensions and then my Lion started like a charm.
  5. Me again I am one step further but still need help. I had an old Leo Installation and was able to connect my Lion harddisc through usb to the Leo installation. Then i went in and manually removed all files related to the digidesign/Avid pro tools installation. But still can´t boot I used the -v argument and took a picture As you can see there is a com.digidesign.iokit.digidal seen in the picture. I tried to locate this on the Lion hd but could not find it. Maybe someone can guide me ?
  6. Hi Guys I had a perfect Lion install thanks too the freat support from here so far. Well today i installed avid pro tools and after reboot my system dosne´t start anymore. It boots but after seeing the apple it greys out .... The i tried to boot with [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] but [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] causes a kernel panic !? Is there any way how i can get into my installation to save important files and maybe uninstall this damn soft pro tools ? I know i am a moron, but wasen´t aware that pro tools will f*ck up my installation. I took picture of the kernel panic with [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] maybe this helps Thank you in advance for your help
  7. Hades

    Lion 10.7.2 + iCloud final

    Hi Giuly Thank you for the tips. Unfortunatly the one with the network dosent work For the other one i need some advice to do this UPDATE: I installed with the new [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] (4.0.2) the Facetime fix and now everything works !!!! Thank you
  8. Hi Guys I have my Hackintosh updated to 10.7.2 without problems. But when i try now to login into ICloud i get "Cant register ... Apple ID is valid but not an ICloud Account ..." Is there any solution for this...? I read now many posts about Icloud beta but could find any help ....or i am just blind Would be nice if any good soul can help me !ß Thank you in advance ! Hades
  9. Hi Guys I rum parallells 6.0.11990.(with win7 64 bit) on my hackintosh with a loader provided on this board without problems. I installed then autodesk 2011 64 bit in parallells. But when i start max in PD the splashscreen come up and says initialize. Thats it I tried to start the programm "change Graphic mode" in the autodesk folder but absolutely the same. Have anyone a idea how to get 3ds Max working in paralells ? Mayn thx for your help . Hades
  10. Hi Guys Just installed Paralells Desktop 6 on my Hackintosh but when i try to install my Windows 7 in Paralells a message comes up theat says i have to turn on hardware virtualisation. Then i looked in my bios and cant find an entry for virtualisation !?? Is there a solution for this ? MoBo is Gigabyte P55-USB3 Thanks in advance for your help
  11. Ok Thank you so much for your kind help !!!!
  12. here is the output of kextstat kextstatoutput.rtf
  13. ok , could reboot without problems but logic freezes after start and can´t end Logic or shutdown OSX. And Mac blootouth mouse shows strange behaviour when i hover over the Logic window.....just a point then a arrow So i did a shutdown and after it loads good and i can regster the Korg Legacy plugs ..you are a magician ! If shutdown still exist what can i do ?
  14. Ok thx MaLdOn But what should i do with the extracted dsdt.aml ?
  15. Hi Here the send_me.zip you requested! send_me.zip TIA Hades
×