Jump to content
andmost

ML on Asus Rampage II Extreme : problem on boot !

4 posts in this topic

Recommended Posts

Hi, I have this configuration : 

 

Asus Rampage II Extreme

Intel I7 D0

12gb OCZ ram DDR3

Original Apple Ati Radeon HD 5870 1GB

Original Apple Cinema Display 27"

 

I installed Mountain Lion 10.8.3 by myHack method ( usb driver ). All works well : bluetooth, audio of the monitor, usb of the monitor, usb of the case and motherboard, usb keyboard and mouse.

I installed by kext helper b7 : Marvell Yukon kext for ethernet and the kext for the audio of the main board.

The big problem is that it remains booting for 5 minutes on the apple grey screen before to show the desktop ! This problem was as during the first clean installation using myHack method than after when I installed [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] with the dsdt.aml. It makes the same thing : it remains booting for 5 minutes on the apple grey screen before to show the desktop ! 

In [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] I set only UserDSDT or DSDT-Free Installation with file DSDT.aml on the desktop.

The apple cinema display is connected by mini display port into the apple ati radeon HD 5870.

In the EXTRA folder I have the file org.chameleon.Boot.plist in this way :

<?xml version="1.0" encoding="UTF-8"?>

<!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd">

<plist version="1.0">

<dict>

<key>EthernetBuiltIn</key>

<string>Yes</string>

<key>GenerateCStates</key>

<string>Yes</string>

<key>GeneratePStates</key>

<string>Yes</string>

<key>GraphicsEnabler</key>

<string>Yes</string>

<key>Kernel</key>

<string>mach_kernel</string>

<key>Kernel Flags</key>

<string>darkwake=0</string>

<key>Legacy Logo</key>

<string>Yes</string>

<key>Timeout</key>

<string>2</string>

<key>UseKernelCache</key>

<string>Yes</string>

</dict>

</plist>

What I can do? Thanks a lot for the help

Share this post


Link to post
Share on other sites
Advertisement

In my opinion:  Try direct Mavericks 10.9 dp4.   - Why not ?

 

myHack 3.2b8 works well.  After install, even that updates names

are "combo", You need install first update dp2, then 3 and 4.

Last Chameleon of course...

 

If You update FakeSMC, notice, that myhack.kext have it too.

 

 

T  -.-

Share this post


Link to post
Share on other sites

So I should to try mavericks 10.9 dp1 first with myhack 3.2b8. Then install dp2, dp3 and dp4 combo. At the last Chameleon?

I should to leave the mountain lion project? Or I can resolve? Thanks

Share this post


Link to post
Share on other sites

In my opinion:  Try direct Mavericks 10.9 dp4.   - Why not ?

 

myHack 3.2b8 works well.  After install, even that updates names

are "combo", You need install first update dp2, then 3 and 4.

Last Chameleon of course...

 

If You update FakeSMC, notice, that myhack.kext have it too.

 

 

T  -.-

I followed your advice. I installed OS X Mavericks DP1 with myHack 3.2b8. Now after to solve the problem with audio and ethernet, I would like to know what steps I have to follow now.

First I should to install the combo updates DP2, DP3 and DP4 ? and then? Multib***t with chameleon? and when I can install the kext for audio and ethernet?

Thanks

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×