Jump to content
  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
samuelBR

kernel panic with AppleAHCIport/ IOAHCIfamily

9 posts in this topic

Recommended Posts

hi, 

i have a problem to install osx on my notebook, i have tried some version of mac (ideneb,iatkosv3, l2,leo4all, ecc ecc) but with all i have kernel panic when start the installation, i have tried all flags to start but nothing the problem is always the same! i have already disabled uefi, but nothing.

pls help me!  :help:  :help:  :help:

my hardware is:

cpu: Intel pentium 2020M 2.40Ghz dual core, socket 988b rpga, SSE 2 /3 /4.1 /4.2,EMT64,VT-x

chipset: intel HM70 Express ivy bridge

graphic: Intel HD graphic (i can't find more information)

 

this is a screenshot of the kernel panic:

post-1193805-0-95824200-1374111453_thumb.jpg

 

 

thanks :)

sorry fo my english

Share this post


Link to post
Share on other sites

Problem is the ApplePS2Trackpad.kext, remove it from your installation media

Located in /System/Library/Extensions (may be hidden)

not working the screen is the same but disappera the applePS2trackpad line

Share this post


Link to post
Share on other sites

I'm sorry the PS2 isnt the issue, my apologies, it's the IOPCIFamily and IOAHCIFamily.

Restore that trackpad kext and find patches for those 2 kexts. You are booting with BIOS set to AHCI mode right?

Share this post


Link to post
Share on other sites

I'm sorry the PS2 isnt the issue, my apologies, it's the IOPCIFamily and IOAHCIFamily.

Restore that trackpad kext and find patches for those 2 kexts. You are booting with BIOS set to AHCI mode right?

no :( because my kernel not have the settings for this, i have searched everywhere for a mod but nothing, now is in IDE mode, i don't know how to change isn't any method to install osx with IDE mode? 

thank you very much for your help :)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    No registered users viewing this page.

×