Jump to content
InsanelyMac Forum
Sign in to follow this  
Jaamae

Nvidia GF 7600gs No Signal Issue [Snow Leopard] [AGP]

Recommended Posts

Hey guys,

 

Firstly, this is about an old nvidia graphics card (7600gs) and Snow Leopard, so if I am posting this in the wrong section my apologies.

 

So I have a desktop system with this AGP card installed, and have installed Snow Leopard 10.6.2 for now. I have added the device ID/vendor ID to NVDAResman.kext and NVDANV40Hal.kext, and have tried with just that, as well as NVEnabler and NVInject, and all give the same result: after the apple logo with the spinner/end of verbose booting, the monitor loses signal. Same in safe mode. One of the final lines in verbose mode is "NVDANV40Hal.kext loaded and registered".

 

The card has a VGA, DVI and TV out. I am testing it on VGA. I have tried VGA and DVI, but it made no difference.

 

I find that if I delete NVDAResman.kext, display is restored (albeit without driver support so at a dodgy resolution etc). I have scoured these and other forums for a solution and have been unsuccessful.

 

Any help would be greatly appreciated.

 

Thanks in advance,

 

Jaamae.

 

-----------------------------------------

Intel Celeron (Prescott) 2.8Ghz

Motherboard: MS-6787 Ver 2

Install method: Snow Leopard for Intel/AMD SSE2/SSE3 by Hazard

Kernel: 10.2.0 Legacy Kernel

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.



×