Jump to content
  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
t0ad99

Compaq CQ57 AMD-50

2 posts in this topic

Recommended Posts

I'm trying to setup my friends Compaq Presario CQ57-229WM w/ 2gig mem to run SL 10.6.3->10.6.8.

-SPECS-

  • AMD Dual-Core processor, C-50 1.0GHz, 1MB L2 Cache
  • 2GB of DDR3 SDRAM system memory
  • 250GB SATA hard drive
  • SuperMulti DVD Burner
  • 10/100Base-T Ethernet, 802.11b/g/n Wireless LAN
  • Webcam with microphone
  • 2-in-1 memory card reader
  • 3 x USB 2.0 ports, 1 x VGA port, 1 x headphone-out, 1 x microphone-in, 1 x RJ-45 Ethernet port

I've completed a few intel's with no problem, but this AMD is really catching me off guard. This will be my guide for install for others as I discover what to do to make it work.

my boot flags are

rd(0,0)/Extra/legacy_kernel arch=i386 cpus=1 busratio=16 acpi=off -v

Using nawcom modCD again, partioned the drive as OSX/MBR  <!--  very important don't overlook this or you'll be spinning your wheels!

 

Install is clean - additional updates on boot up.

Installed Combo update went well, applied 10.6.8 legacy v2 kernel booted right up.

 

Broken/Fixed

 

**e0 Ethernet LAN - link light active, OS unable to discover

 - e0 was corrected with AppleRTL8169Ethernet.kext and IONetworkingFamily.kext found on the Easy EFI v2.2 in Extensions.mkext

** Wifi not recognized // RealTek Mini Wifi Card 640926-001 RTL8188CE

 - I tried the RTL81xx v.90 pkg but no go on wifi.. hmmm need to do more research

 - Doesn't appear this card has any supported kexts. getting a HP Atheros AR5B195 which is a comp device.

** Graphics stuck in 1024x786 ewww. Radeon HD 6250 --  Fixed with Graphics Mode = 1366x768x32

 -- Grpahics VRAM @ 4mb vs 256mb... no kext loaded

** Sleep - Doesn't activate - not concerned currently

** Audio - worked via auto detection from ModCD (VooDoo HDA)

** Microphone - device found, but not functioning properly.

** keyboard - worked via auto detection from ModCD

** trackpad - worked via auto detection from ModCD (can be reactivated via VooDooPS2 Trackpad Support pkg )

** WebCam - works via modCD install

** Shutdown / Restart - works via modCD install

Share this post


Link to post
Share on other sites

Hi t0ad99,

 

Can you provide more information about the system? Just a model number, will make most people skip the topic, the will not google the specs. 

About the kernel panics, it can be anything, just take a photo next time and upload it here, so we can help when a sollution is available. 

 

Good it only comes down to the network, send a pm about it. If it helps, please add it to your post for others that are searching for a solution for this system.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    No registered users viewing this page.

×