Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

Sign in to follow this  

Niresh 10.7.3 reboots at beginning of install.

10 posts in this topic

Recommended Posts



Mother Board: Asus m5A78L-m

CPU: AMD FX-4350


I set my bios up just as stated by Niresh and to my surprise it supported all the items listed.  At first I would get a kernel panic after inputting "kernel cache"=\amd arch=i386 -v command.


It auto restarts after I input "kernel cache"=\amd arch=i386 -v.  At first I used "kernel cache"=\amd and it said kernel not found, but after it a while it would just reboot no matter which one of the two I tried.


It does not make it to mac screen.


Is there a different version I should be trying?  My processor is kind of new and I wonder if it is the problem. 

This is the first part of the battle, my wireless, video, and sound require 10.7.5 for the drivers, and I'm unsure if I can install 10.7.5 drivers if I bumped up to a 10.8+ version.

Share this post

Link to post
Share on other sites

:EDIT is this my problem? I found this in AMD kernel section


Mac OS X 10.7 Lion
Bronzovka has just compiled a 32 OR 64-bit kernel space 64-bit user land 10.7.4 kernel. With the arch=i386 flag, GPUs should be working with no graphics issues!

This kernel seems to have the instant reboot problem too on Bulldozer/Piledriver.
The only working 64-bit kernel for Lion at the moment is the 10.7.4 legacy_kernel compiled by IiTz ShAnE. This kernel requires the -nossse3bit bootflag.


" considering my CPU is one of the new piledrivers"

Share this post

Link to post
Share on other sites

ok i will check them out, thanks!  I will get back to you


I just need to figure out hwo to load the kernal for the setup.  I'm using niresh.

Share this post

Link to post
Share on other sites



I ve similar configuration .. installed successfully ... follow this guide...




i thing u missed colors=32..


all the best



My Pc config 

* Motherboard: M5A78L-M /USB3 
* Chipset: AMD 760G (780L)/SB710 
* CPU: AMD FX 4100 

Share this post

Link to post
Share on other sites

Thanks for you reply, still trying to figure it out, got fustrated and took a break now i'm continueing to try and get it to work, I just can't afford to switch to intel right now. 

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.