Jump to content
  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
Sign in to follow this  
David39

No consigo arrancar después de instalar.

2 posts in this topic

Recommended Posts

Buenas compañeros.

 

Me acabo de comprar una placa base Gigabyte Z77M-D3H, procesador i5 y 8gb de Ram. 

Ya he tenido antes montando un hackintosh asé que he utilizado el mismo disco para la instalación ``iAtkos ML2´´ bien, pues lo instalo, selecciono los parches que mas o menos creo que son necesarios y se instala bien, pero al reiniciar se queda en la manzana. Ya he probado con -x y nada, llega a la manzana con el circulo debajo y se para. ¿Por qué puede estar sucediendome esto?

Share this post


Link to post
Share on other sites

lo mejor sera que hagas tu propio HD install

 

usa macdrive y crea una imagen de un osx original

 

con esto puedes hacerlo booteable

 

http://www.osx86.net/view/3769-bootdiskutility.exe_v2.0.2013_rev.159b.html

 

y agrega los kext realmente necesarios para tu placa...

 

 

si buscas en google tu placa hay una buena cantidad de guias y recomendaciones

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.



×