Jump to content
InsanelyMac Forum
RiotMode

Hack-Beginner needs Help...

Recommended Posts

Hi, 

 

i am new to Hackintosh and i need some help -  i hope to find it here...

 

First of all i tried to install with those "Beast-Tools".... Sorry for typing this, but i only want, that you know what i have tried so far...

I got OSX Running on my Hackintosh, without Sound.... LAN and Chimera Bootloader was succesfully running...

 

Now, all people i am talking to, said, i have to use myHack and Chameleon Bootloader to do it better... But i am new to this and i need help...

I found on youtube a video to create a myHack USB Drive to install OSX. So far so good. 

 

So i like to start from scratch.. again... 

 

But i dont know how to install the Chameleon Bootloader... Should i install this, AFTER the OSX install on my Hack, or should i install Chameleon on the USB Drive BEFORE i plug it into my  Hackintosh ?

 

My System is written in my Signature... 

 

And when i've done this... OSx installed and Chameleon Bootloader is running, i need to create a custom DSDT right !? - But i dont know how to do that...

Is anybody out there, who can help me with this !?

 

I want to use the AppleHDA Kext and not the VoodooHDA Kext when possible... 

 

So is anybody here, who would like to help me !?

 

Thank you very much!

Share this post


Link to post
Share on other sites
Advertisement

You have a very OS X friendly setup. When you installed boot from the USB and now boot into your HDD where you installed on. Then install Chameleon. DSDT is already made by someone, http://olarila.com/forum/viewtopic.php?f=19&t=1385. There is an AppleHDA.kext already made for you here: http://www.osx86.net/view/3041-via_vt2021-2020_applehda.html.

Share this post


Link to post
Share on other sites

thank you, so i tried to put the DSDT to the /extra folder and in the root Folder....

Also installed the Apple HDA kext with Kext Utility 

 

and i get a Kernel Panic in Booting..... i tried -x -f -v flags nothing worked...

Share this post


Link to post
Share on other sites

Take a picture of the kernel panic. Try first with the DSDT in /Extra and reboot without the AppleHDA. So you know if its the DSDT or the AppleHDA

Share this post


Link to post
Share on other sites

Thanks for your answer! BUT,

 

i changed my Motherboard now, from a H77-D3H to a Z77-DS3H !!!!! ( with REALTEK sound and not this damn VIA VT2021)

 

OsX is installed again, Sound and Bootloader are working

only my LAN / Ethernet wont work....

i've installed this kext: http://www.osx86.net/view/3464-gigabyte_ga-h77-ds3hrev1.1_pack.html

 

And my Hackintosh has a green light unter Ethernet , but the ip is self given, and not from my router.... the same cable on my macbookpro works fine!

Both are set to DHCP...

 

What should i do now ...  Only Ethernet is not working now :(

Thanks! 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.



×