Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

Sign in to follow this  

Help with HD4000/2500

1 post in this topic

Recommended Posts

I've been going nuts here trying to get this working. There seems to be a few different methods to doing it as well. Is there any difference between the HD4000 and the 2500. When OSX first boots, you can see it says intel HD2500, not the 4000. Anyway, this is where I am. I can boot safe mode, but thats it. Here's it what a normal boot goes like with flags -v -f, goes through the procedure and as the graphics are about to start, grey screen with apple logo and the distortion. Here is a youtube link if anyone is interested.



Also attached boot.plist



Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.