Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


Stuck at Lion Setup

2 posts in this topic

Recommended Posts

Hi everyone,

I downloaded niresh's Lion 10.7.3, restored it on my 8 GB flash drive using Disk Utility, and installed Chameleon bootloader on them, I booted from the flash drive, and I got the below picture, if I boot it normally, i

I get kernel panic before even getting into the setup. I tried booting with -x arch=i386 cpus=1 nothing worked, same kernel panic before getting into the setup.


This is an attached picture of booting using only -v

It stucks at that point

Share this post

Link to post
Share on other sites

I'm having the same problem with niresh 10.7.3


Only commands I know for boot are "kernel cache"=\amd -v and "kernel cache"=\amd arch=i386 -v


I donno what else to try.


What mobo and cpu are you using, and did you make any of the necessary bios modifications?

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.