Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

Sign in to follow this  

Incredibile Snow Leopard Installato correttamente su Asus P5Q ma... Pro Turbo

2 posts in this topic

Recommended Posts

Mi serve un vostro aiutino

Ho installato Snow Leopard su Asus P5Q pro  turbo,questa sarà la 20esima volta,e mai dato questo problema .

ho piallato tutto x una installazione pulita,fin qui' tutto ok.La cosa strana e che se prova ad installare qualsiasi app mi dice che non è possibile.


Sulla stessa scheda madre ma su un altro hard disk ho Mountain Lion ,windows 7 e xp funzionanti

Ora Snow che era il miogliore nn ne vuole sapere.

ho installato 2 volte di seguito su hard disk pulito sempre uguale

Share this post

Link to post
Share on other sites
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoticons maximum are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.