Jump to content

Problem with loading installation [iAtkos ML2, Niresh 10.8] with various bootloaders


l4ur1ds
 Share

3 posts in this topic

Recommended Posts

Hi all,

 

i have a problem starting the installation of Mac OSX Mountain Lion.

 

I tried iAtkos ML2 (on BlueRay & USB) & Niresh on USB and I get the same problem on both.

 

When i get into the Bootloader (The Clover Boot-loader, Chimera, and the bootloader from iAtkos) i can start the Installation like normal.

 

But the only thing that happens is that I can see see the loading screen (light grey with apple Logo on it) but after that the Pc restarts.

 

I tried various settings an Bootflags and i have no Idea what the Problem is. 

 

I also tried with the Bootflag "-v" (for the output look at the attachment)

 

And here is a Video from the pc restart fail.

 

http://www.youtube.com/watch?v=Xs-lMPZZbAs&feature=youtu.be

My Specs:

 

Asrock P67

 

Intel i5 2500k

 

Nvidia Geforce GTX 570

 

 

 

post-1187610-0-65236900-1372274470_thumb.jpg

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...