Jump to content

Strange case with AppleIntelCPUPowerManagement.kext

3 posts in this topic

Recommended Posts

Hi All

My System is Samsung NP350V5C (Core i7 Processor, Intel HD 4000 Built In Graphics, ATI Graphics Card)

I managed to install ML 10.8.1 using [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url], as far as i know, everything is working except 2 things, the WIFI adapter (but this is not my issue), the other thing is the chameleon boot loader

I installed chameleon, got the boot0 error, then i fixed this issue using the dd command on ubuntu, copying the boot1h file from my [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] USB stick to the root of my MAC OS X disc, the boot0 error is resolved, now the problem is i always get the kernel panic of AppleIntelCPUPowerManagement.kext

The strange thing is that i can normally boot to ML using the boot loader on my USB stick, i am sure that boot chaining is working, the USB boot loader calls the chameleon boot loader from the MAC OS X disc, because any modifications i place on org.chameleon.Boot.plist are applied

I tried a couple of batched AppleIntelCPUPowerManagement kexts and they didn't work, i also tried NullCPUPowerManagement and it caused some other booting issues, and after all i do not want to use NullCPUPowerManagement 

Any ideas?

Link to comment
Share on other sites

How was the USB stick done? perhaps it's injecting kexts that may be missing on your HD. Upload a DarwinDump so we have more info to work with.


And remember tony's tools (not his, really) aren't supported here.

Link to comment
Share on other sites


  • Create New...