Jump to content

No QE/CI on ATI 6570 [SOLVED]


3 posts in this topic

Recommended Posts

I had recently installed Mavericks over my existing Mountain Lion system, but after the upgrade the QE/CI on my card does not seem to be working. My ATI card had been working perfectly in 10.8, but now I just don't know.
I managed to have modified the info.plist in the ATI6000Controller kext, adding my device's ID leading to having the native resolution.

Some kernel flags I have used:
GraphicsEnabler- If I add yes, then the system hangs at just before the login screen or sometimes it boots but ends up with a black screen as if the system is not using the graphics at all.

Nothing really seems to enable the gfx acceleration as I have tried many other things.
Thanks in advance for your help.


Edit: I just fixed my problem by:

        Installed newest Chimera


        Wrote a DSDT for my existing setup & fixed the PCI settings

Link to comment
Share on other sites

I cannot update to DP2, my wireless utility app freezes once opened in 10.9.

As for the graphics issue, this is what happens. I am not sure if the system is reading the card's properties correctly, as the device ID is 6759, not aa90.

Thank you for the reply.

Link to comment
Share on other sites


  • Create New...