Jump to content
InsanelyMac Forum
Sign in to follow this  
dave q

10.6.8 killed my 100% working sleep

Recommended Posts

I was running 10.6.3 and had 100% working sleep, closed the lid then it itmmediately went to sleep, opened lid, it immediately woke up.  But after upgrading to 10.6.8 it's broken...  :wallbash: to explain now what happens, basically when I close the lid it doesn't sleep, however when I open the lid then it goes to sleep. however to wake it I have to press the power buttone but even then I get a very very dark screen, I can barely make out my wallpaper.  

 

There were some other things I had to fix after the upgrade, wireless/ethernet, USB etc, brightness fix... but my T61 is all back 99.99% working to where it was with 10.6.3.  I'm using a custom DSDT that had a sleep fix applied and with 10.6.3 it was working beautifully.  Any idea's what might be causing the break?  My Extra folder was untouched, the only Kext's I had to fix were in the S/L/E folder and those were the 2 USB kext's (restored my 10.6.3 kext), IOPCIFamily (from 10.6.7).

 

Thanks in advance :)  

Share this post


Link to post
Share on other sites
Advertisement

Hi DaveQ from Troy

 

Have you tried installing the patched version of sleepenabler.kext for 10.6.8 ??

It is available on here (insanelymac) at the following link

 

http://www.insanelymac.com/forum/topic/261126-new-sleepenablerng-for-1068-and-lion/

 

It is from another member TIMMAYOSX so send the kudos his way

 

Hope this can help solve your problem

 

Troy :)

 

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.



×