Jump to content
InsanelyMac Forum
  • Announcements

    • Allan

      Solution to create a topic or post.   04/24/2018

      Hello guys. The majority of you are having issues to create a topic or post here. This are a problem with our current theme InsanelyMac.  Now the theme will be the Default IPS. Sorry for any inconvenience.
Sign in to follow this  
jms209

Error while starting computer help!

Recommended Posts

So i get Error encountered while starting the computer-reboot in 5 seconds.

I am trying this on an amd laptop.

 

Does not matter what source I use,the same result.

 

Used:

Mac OS X 10.7/10.8.2/10.8.3

iAtkos ML2/ML3U

 

Clover,chameleon/chimera

myhackinstaller uni/[url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url].

 

I tried to use 2 partitons.

100mb for bootloader

15gb for installer

 

I tried it in 1 partition.

I tried multiple installers.

 

What else can I do.

I have Windows 8.

 

hdd0,1-installer

hdd1-1:windows files

hdd1-2 Windows 8

hdd1-3 MAC OS partition(blank)

 

hdd1-4?-this one is the weirdest,it is blank and load up a screen with a grass/green background.

I can move the mouse,but that is it?

 

I tried -x -v -f  graphicsenabler,usekernelcache and a bunch of other commands.

None seem to have an effect,except -x.

That loads everything up,but then the error mentioned right before it should boot..

 

What else can I do?

 

video:

http://www.youtube.com/watch?v=wWjxSZCJcf8

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.



×