Jump to content

Samsung NC10 10.5.6 with nearly everything working!


4 posts in this topic

Recommended Posts

Well it has been done......


Got my 500gb Western Digital Scorpio Blue in there and seems

fine and got my msiwind install updated to 10.5.6 using Mysticus C*s patches.


I now have working brightness shortcut keys, speaker / headphone audio switching

and battery indicator , as well as a trackpad preference pane using the Mysticus C*

10.5.6 update package as well as his trackpadfull package


The machine working from battery now boots into osx with lower brightness

and does show about 6hrs on the battery meter from boot-up with a fully charged

battery ...... time will tell if this is accurate.


All in all apart from some sleep , audio and wired lan problems, the machine now

works like a real mac, including doing time machine backups.


Xbench shows a score of about 45-46 with all tests enabled which i cant really

compare against anything.


I did previously swap the memory for a 2gb stick as well as swapping the wireless

for a dell 1390 card and all is working as smooth as can be.


The only problem I encountered was during setting up the 500gb hdd which I installed

with msiwindosx and then with my original 160gb connected via usb did the transfer

my information from another mac, which halted for about an hour while transferring

network settings.


In the end i did a hard reboot and all my files , folders , applications , user profile

etc are working fine. Done my Apple updates and it says i am completely up to date.


All in all a very happy bunny.


I now have my dual boot osx / xp machine.... now if i could only get parallels or

vmware running with this config I would love it.


My config is as follows :


100gb Primary Mac OSX extended journalled partition

100gb Primary Windows NTFS partition

244gb Logical N.TFS drive (Media)

26gb Logical FAT32 drive (SHARE)


All made with MBR scheme.


If anyone knows how i could do either the parallels or vmware thing with this

config then please let me know.





Link to comment
Share on other sites

  • 1 month later...

I used audieee and appleazalia audio which i thought everyonewas using.Also the setup of the machine was easy used the msiwindosx.isoand then used mysticus c upgrade package.Ie I upgraded to 10.5.6 and without rebooting installedMysticus C* 10.5.6 update package then rebooted.I then also had working headphone speaker switching withno sound on the headphones.So i deleted the applehda.kext and installed appleazaliaaudio.kextalong with chud and tried about a dozen or so different versionsof audieee until i found one that worked.Sorry I can't be more specific but i cant remember which threadI got it from.

Link to comment
Share on other sites


  • Create New...