Jump to content

My OS X Box


1 post in this topic

Recommended Posts

Well is been nearly 8 to 10 months since I have turn completely to OS X x86, since I had worked on original Macs at work, I started to search up and low on the internet when I heard about Mac turning on to Intel Hardware, ending up with a couple of versions of OS X Tiger, which installed just ok on my PC.


At the time, I had an AsRock Mobo that worked just fine but did not have QE or Core Support, then I came across an nVidia AGP card that supported it.


Then disaster struck! I Had some problems with my Win XP thing and moved somethings inside the box, and the mobo just went south. I had to replace it, tryed to buy something close to what was working on the forums with no luck at all so I settled for a PCChips P17G, and installed Tiger just for the heck of it... IT ALL WORKED!!! QE Core, audio, everything just fine!


As of today I'm running Kalyway Leopard 10.5.1


Major Update.


I'm building another Hack for a friend, and he bought an AsRock mobo, a 1333 667 Wolfdale, wich has an Intel 945GC A2 chipset, but didn't work at all with JaS Tiger 10.4.9 and Kalyway Leopard 10.5.1.


I finally got it working thanks to a mod BIOS from Kabyl, I spent a lot of time shutling from the cybercafe looking for the solution and downloading files, but in the end, it was sweet succsess.


It all works jus fine on Leo but have some issues with iLife apps and some tearing on the mouse. Updated to Leo 10.5.2


I finally decided to return the AsRock Mobo to my friend, 'cause the iLife Apps do not run on Leopard, I searched the web, and it appears to be a software issue, not hardware, found out, that many real Mac users had the same issues.


So, I'm back to Tiger 10.4.9 on my PCCHIPS mobo, im kinda missing Leo, but if there's no solution on the iLife, well I rather be down to Tiger.


Another time by, I've switched from PCChips to AsRock 945GM with XxX OS X 10.4.11 and Kallyway Leopard 10.5.1, have an nVidia card and a realtek 8139 LAN card.

It all works fine, apps and system.

trying to find a way to install either iDeneb or iAtkos Leopard, but haven't succeeded at all just yet.

Link to comment
Share on other sites


  • Create New...