Jump to content

Building an OSx86 - Learning in an expensive way


1 post in this topic

Recommended Posts

In one fine day, I saw one downloadable link to the JaS 10.4.7 Intel SSE3. It took 1 day to download it to my windows PC. I began to create the image into the DVD and start to install to my current setup (see previous blog entry).


Again, it was successfully install at beginning. At 1st I hit the Desktop screen, its only the network is working fine. And then I tried to enable the video with many tools laying around all over the internet. Some of them is callisto, natit, titan and even the manual edit .kext, but what I got is dead mainboard after couples couples of time reset and reboot in the process of reinstallation and recovering the mess driver. I know it was the motherboard that srewed is because of the voice message and blank screen I got when tried to power on the PC. Search all over internet through Google.com and found out that message is coming from the dead mainboard. Tried to reset the CMOS by pulling out he battery and short the jumper, but no luck!


I am not giving up. Trying to look up for motheboard replacement in the market and most of the shop says the Intel Socket 478 is not in the market anymore, especially Asus P4P800 with any type. Okay, I got pretty mad this time. Bought most of the critical component to continue this project. That dead motherboard is 4 years old anyway. Maybe this is the time to upgrade it. This is the list I bought:


Power Supply, 560W Silverstone

Intel Core2Duo E6340 4MB L2 Cache

Gigabyte 965P-DS3P

RAM Patriot 2GB 667 Bus


It cost me almost around $550 (ugh! expensive heh..)

Link to comment
Share on other sites


  • Create New...