Jump to content

Starting Out on My Adventure with OSX86


1 post in this topic

Recommended Posts

First of hopefully many entries


Couple of things I would like to discuss with everyone that reads this. I am not the best speller and my grammar is horrible. I am extremely Dyslexic, which does not help the matter. With all that said, I just I will start with a little bit about me.


My name is JD and I am from the USA, I'm a Network Administrator for a company here in the states and I'm always looking for new things to do and try. I love my job and I have been doing it for about 5-6 years. Before that I was a Network Engineer, which I did for about 3 years. I have a few Cert's including: MCSE, MCP, MCSA, Net+ to name a few. That's enough about me.



Stuff I am working on now


Right now I am taking my current system and making it in to a Mac PC, (why else would I be here : P) You can find my system specs on my Sig, if you wanted to know them. Basically is a 64bit 3000+ AMD, not overclocked with a MSI mobo, the chip is a NewCastle with 512k L2, only down side is, its only SSE2 but I can live with it. My other system that is not going to be a Mac is a Dual Xeon 2Ghz for 2 GB of ram and SCSI Raid 5 4x36GB its my test server :dev: . I guess I should mention that I am working on a couple of different websites at them moment, I own over 14 Domains and host about 30 or so websites for friends. (I use Dreamhost.com )



On to the Mac PC stuff



Like many others I am here originally because I wanted to test out the 10.4.8 system and see if there is any improvement since the 10.4.1. I ran .1 a while ago on this system and it installed fine, but functionality was limited. And at the time I could not put the OS on a different hard drive because I only had one. Now I have many and I'm trying to put it on the same HDD as my XP system. I originally tried to put it just on a different partition but I didn't seem to work right.


I booted to the DVD and did the –v flag and it came up to the install screen, and it seemed to work but I got the ACPI error, so I am going to follow the Fool Proof Dual Boot guide cause I guess I really don't have a clue what I am doing. :dev:


Well I guess that's it for now, I will try out the guide tonight and let you know how it goes tomorrow.


Dice :dev:


Link to comment
Share on other sites


  • Create New...