Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

  • 0
Sign in to follow this  

Se inicia automáticamente en modo verbose (Solucionado)


Hola, el problema que tengo es el siguiente: Tuve que iniciar en modo verbose (-v), una vez y arrancó bien, pero ahora cada vez que inicio, lo hace sólo de manera verbose sin apretar nada, y lo que quiero es que inicie otra vez de manera normal. He estado mirando por ahí y no he visto nada raro, el archivo boot de chameleon, parece estar bien. Es como si se hubiera quedado grabado que iniciase siempre con el flag -v ¿Alguna idea?. Muchas gracias

Share this post

Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0

Si tiene nvram.plist en el archivo de chameleon, eliminarlo.


Gracias, algo me olía que debería ser el nvram. Al final no lo he eliminado, mirando, mirando, he encontrado esto:


En el Terminal he puesto:


sudo nvram boot-args=""


Y se ha solucionado. Muchas gracias

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.