Jump to content
  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
Sign in to follow this  

[Résolu]bug wifi avec l'encryption, je suis seul ?

1 post in this topic

Recommended Posts

Salut à tous,

j'ai fait la mise a jour en 10.8.4 sur mon portable.


j'ai du reinstaller le kext pour ma carte wifi (atheros 9287)

et depuis, plus moyen de me connecter a ma borne quand l'encryption est active.


ça me balance un message :

"connection à "SSID" impossible.

délais de connexion dépassé."


il arrive instantanément des qu'on valide le mot de passe.


dés que l'encryption est désactivée dans la box, aucuns probleme, ça se conntecte.

j'ai essayé un autre kext pour ma carte, j'en ai trouvé un pour 10.8.3, celui d'avant était un poil plus vieux.


avec celui là, j'ai reussi a utiliser le WEP, mais la même chose s'est reporduite en WPA/WPA2.


voilà... si quelqun constate la même chose, bha dites le :)


EDIT : probleme résolu.

j'ai récupéré le kext IO80211Family.kext de 10.8.4, j'ai rajouté le vendor id de ma carte, et ça roule. :D

Edited by Whaka

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Posts

    • Hi,Bergui.  I am certainly happy you finally solved your problem  but I am confused.  What you did is what you were supposed to do to do to begin with.  What were you doing before? You mean you were creating your USB with something else than a Mac? 
    • Is there a simple guide somewhere that explains what to do to to help out testing your ssdt's? I got clover configurator, ioregexplorer and some basic knowledge but it's hard to find out where to start.  Also... if I was about to apply an ssdt... is it easily reversible or do I have do an reinstall every time I screw up?   Edit: Admire your work by the way. I've been google'n this for years. Hat's off! 
    •   Hi Maldon, great guide! I got my old Dell 780 (LGA775) running High Sierra 10.13.4 nicely, thank you!   I have no audio and I see where you mention "Device HDEF + AppleALC + Lilu". I have AppleALC + Lilu in my KEXT folder but not sure what "Device HDEF" is. 
      Also when it goes to sleep it takes like 2 minutes to wake. I have a Q9400 quad core + Nvidia Quadro FX580 but don't have a DSDT for it. Can you help me with a DSDT?   Here are my RunMe Results https://drive.google.com/file/d/1Duv3XYyW4UhziDVVWdquwxYcGQ-D5tvm/view?usp=sharing   SPECS: Dell 780 MT, Q9400 2.66GHz Core2Quad Core, Nvidia Quadro FX580 
    • I've tried these several methods of booting into clover, but it still skips. I even double checked that i was using your Clover folder. Bios settings should be the same too... this is getting really strange here.