Jump to content

Digitizer only recognized after sleep

1 post in this topic

Recommended Posts

Hey guys,

Havent been in the scene for a couple years but recently got a samsung ativ pro and have it close to fully working. The main two things im trying to work on now are getting the digitizer to be recognized with the wacom driver all of the time and to get the brightness slider to work. When I first install 10.8.3 the digitizer isnt recognized. After I install the iousbfamily and IOUSBMassStorageClass kexts that i got from ##### it starts to track the pen as if its finally getting power to the right location. The pen is still not calibrated and the wacom install fails unless i put the computer to sleep first and wake it back up. So basically everytime I boot the computer I have to put it to sleep then wake it back up. Which isnt a huge deal but I would like to get it to where I dont have to do this. Another clue that might help analyze the situation is that the usb thumb drive plugged in is ejected when i put it to sleep then a few seconds after waking the computer it remounts it. Any clues would be hugely appreciated. Ive looked around a bit but dont find anything that really fits my scenario. There is a video I made here to maybe help show what im talking about.



As for the brightness, its up full blast and burns my retinas as well as the batter. I tried to do a DSDT edit but just ended up getting a broken install everytime, maybe im doing it wrong. The slider shows up but its only options are full brightness and off at the lower end of the slider. Also the screen seems to get brighter after i put it to sleep and wake it back up. Thanks in advance everyone, look forward to any help!

Link to comment
Share on other sites


  • Create New...