Jump to content
Sign in to follow this  
Followers 0
devis.it

il pc si spegne da solo

15 posts in this topic

Recommended Posts

salve a tutti

ho già installato ideneb sul mio portatile ora mi sto cimentando ad installarlo su un pc fisso.Premetto che lo avevo già installato e funzionante ma sto assemblando il pc a passi causa il ricevimento di alcuni hardware.

La configurazione hardware con ideneb funzionante era la seguente:

 

scheda madre intel server board s3200sh

processore intel xeon x3230

scheda video non presente(video da motherboard

un solo hard disk da 80g sata(installando solo mac e nient'altro)

audio non presente

ram 1g

 

Ora ho aggiunto questi componenti:

 

scheda madre stessa

processore stesso

aggiunto due banchi di ram corsair ddr2 800 da 2g ciascuno(ora ram totale 5g)

scheda video gainward gt9600(nvidea)

hard disk da 500g

 

 

La sorpresa :durante l' installazione di idneb il pc a circa metà dell' installazione si spegne da solo!!!

 

 

iniziamente pensavo fosse la scheda video e così l' ho cambiata con la nvidea quadro fx 380 ma non è cambiato nulla.Ho provato varie volte ad installare ideneb con diverse configurazioni ma niente da fare

neanche cambiando hard disk

 

il mio scopo è installar tre sistemi operativi su tre hard disk separati ma qesto è un problema che si presenterà solo dopo aver installato ideneb

 

ps non ci sono guasti hardware perchè windows e linux funzionano correttamente

 

 

Grazie dell' attenzione

Share this post


Link to post
Share on other sites
Advertisement

Ciao, se non sbaglio iDeneb è una distro di Leopard, non di Snow; se me lo confermi sposto il topic nella sezione giusta.

Per il problema dello spegnimento potrebbe dipendere dalle impostazioni del bios (anche se credo avresti difficoltà già al momento di leggere il DVD) oppure dalla personalizzazione dell'installazione; proverei ad installare con le opzioni essenziali, lasciando l'ottimizzazione ad un secondo momento.

Se volessi installare una versione già aggiornata di Snow (che probabilmente supporta maggiormente la scheda video) ti consiglio iAtkos s3v2 oppure Hazard

Share this post


Link to post
Share on other sites

Bene allora il problema che si spegneva il pc l' ho trovato.Era impostato sul bios watch dog timer a 10 minuti.

ho rifatto una partizione su un disco da 500g e ho provato ad installare ideneb con le impostazioni base.

al termine dell' installazione il pc si avvia comincia a caricae idenb e poi compare il simbolo di divieto di accesso.Da li non si schioda.per iAktos devo ancora scaricarlo

Share this post


Link to post
Share on other sites

post-600650-0-53003600-1368736047_thumb.jpgpost-600650-0-53003600-1368736047_thumb.jpgpost-600650-0-84803400-1368736154_thumb.jpgpost-600650-0-05094000-1368736198_thumb.jpg

Si lo so ma devo avere il tempo di farlo.Ho avviato con -v e le schermate le allego in seguito.spero si veda bene.Domani dovrei riuscire a provare ad installare iAktos poi ti farò sapere nel frattempo se puoi darmi qualche consiglio dopo aver visto le schermate che ho postato ciao

post-600650-0-89201400-1368736096_thumb.jpg

Share this post


Link to post
Share on other sites

Si capisce poco, l'ideale è fare la foto allo schermo intero una volta che si interrompe il flusso delle stringhe, generalmente le ultime sono essenziali per capire il problema

Share this post


Link to post
Share on other sites

OK ce lo fatta!!!!ho installato iaktos.Ora sorgono altri problemi.una volta installato iaktos ho installato mandriva su un' altra partizione risultato partiva solo windows non pariva nemmeno chameleon.Così ho provato ad reinstallare solo chameleon ma niente.ho provato ad installare nuovamente iaktos anche formattando la partizione mac ma niente.ho dovuto formattare nuovamente l' intero disco e reinstallare iaktos.ora ho windows e mac ma vorrei anche linux

il sistema è così composto:hard disk numero1 c'è windows il secondo è partizionato sulla prima partizione c'è il mac sulla seconda vorrei installare linux poi ho un' altro harddisk per i dati

sul bios ovviamente ho impostato l' hard dsk con il mac come primo boot option.Quando avvio disk utility però l' hard disk con il mac è visto come secondo.qui mi servirebbe un aiuto

Inoltre volevo sapere come far in modo che all' avvio di chameleon compaia sbito le opzioni dei tre sstemi operativi(adesso invece compare solo il mac con la barra a tempo e se premo un tasto compaiono le opzioni di avvio) e vorrei anche che windows fosse il sistema operativo di default grazie a presto

Share this post


Link to post
Share on other sites

Ciao se istalli mac e poi linux su lo stesso disco

partira sempre il boot di linux e non vedrai mai il Chameleon, la cosa che è da fare

non istallare il boot di linux nell'MBR del disco, ma lo devi istallare dentro la partizione di linux e impostare il timeout di grub a 0 (ci sono guide per questo)

cosi facendo partira' il chameleon, poi quando da chameleon selezioni linux parte il grub, ma avendo timeout a 0 parte tranquillamente

 

Nb: IO ho adottato questo su Ubuntu (di boot ha Grub )istallato su hd con Mlion, non so che boot usa il tuo linux ma dovrebbe essere uguale la procedura

 

ps: ora ti parte solo mac perche devi impostare timaout di chameleon a 0

Share this post


Link to post
Share on other sites

Si ma dovresi spiegarmi come fare cioè devo prima installare linux per poi modificare il grub?o devo modificarlo in fase di insallazione ? le guide per modificare grub le ho trovate.inoltre come faccio a modificare il timeout di chameleon?ho scaricato chameleon v2 rc4 mi consigli di installarlo? e il boot di linux come faccio ad installarlo sulla partizione linux?

Share this post


Link to post
Share on other sites

OK sono riuscito a fare tutto evviva!!!!su linux mandriva per l' installazione dl grub sulla partizione bisogna fare il partizionamento manuale e poi alla fine ci sono le opzioni di installazone del grub tutto ok.

ora l' unica cosa che mi manca è modificare chameleon cioè voglio cambiare il sistema operativo di default vi prego aiutatemi

Share this post


Link to post
Share on other sites

Se hai messo Grub nella partizione di linux

reistalla chameleon deve gestire lui il boot per forza

 

sempre che Grub è istallato nella partizione di linux

 

ciao

Share this post


Link to post
Share on other sites

scarica wizard chameleon

 

vai nella cartella extra, li c'è o,c.B.p detto sopra apri con chamaleon wizard

 

metti la spunta e metti l'Hd dove e istallato win7

 

salva e riavvia

 

Nb: sopra dove è segnato imposti anche il timeout

 

ciao

 

per vedere il n° della partizione la vedi alla presentazione del chameleon premendo il tasto tab

Schermata 06-2456448 alle 21.19.32.png

Share this post


Link to post
Share on other sites
Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.

×