Jump to content
  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
dive76

Acer 5755G Mountain Lion 10.8

7 posts in this topic

Recommended Posts

Salve sto provando da giorni a far partire Mountain Lion 10.8 su questa configurazione:

 

Acer 5755G I7 2670QM

Nvidia 540GT

6GB di ram

750 Gb Hdd

 

 

Premetto che sul computer c'è già Windows 8

Ho cosi' creato una partizione e finalmente dopo numerosi tentativi sono riuscito ad installare l' OS X su una partizione dell'hd.

Se riavvio e voglio far partire Mountain Lion si blocca.

Ho provato anche ad utilizzare -v -x ecc ma il sistema non parte.

Mi compare questo errore: NTFS-fs warning(device /dev/disk1s4, pid139): ntfs_system_inodes_get(): Windows is hibernated. Will not be able to remount read-write. Run chkds

 

Grazie mille per l'aiuto.

Share this post


Link to post
Share on other sites

dovresti fotografare l'intera schermata che ti da' in verbose ( -v ) quell' errore non e' rivelante e non causa il blocco durante l'avvio di osx... prova inoltre ad avviare queste flags

-v graphicsenabler=no

ci facci sapere XD

Share this post


Link to post
Share on other sites

Ho provato con -v graphicsenabler=no e queste sono le schermate:

 

post-1162084-0-53906100-1368185431_thumb.jpg

 

post-1162084-0-49727600-1368185472_thumb.jpg

 

 

Ho provato ad utilizzare -F ed arriva alla schermata grigia con la mela e la rotellina che gira per un po e si blocca.

Share this post


Link to post
Share on other sites

boot with -s and type this code line by line + enter, then boot with -f -v

 

 

mount /

mkdir kext_backup

cd /System/Library/Extensions

mv ATI* GeForce* NVDA* AppleIntelHD* AppleIntelSNB*/kext_backup

cd /System/Library/Caches

rm -rf *

shutdown lnk

Share this post


Link to post
Share on other sites

Grande iFire :angel_not: sono riuscito ad avviare Mountain Lion con usb inserita.Ci sono ancora alcuni errori credo...

 

 

1)Easy Bcd configurato in windows

Chameleon sul disco contenente Mountain Lion.

Selezionando Windows 8, il sitema parte regolarmente; selezionando invece Mountain lion mi compare l' immagine di Chameleon boot con sotto una scritta che mi dice di premere un qualsiasi tasto per il boot o F8 per ulteriori opzioni...premendo un qualsiasi tasto o F8 chameleon si blocca e non va avanti oltre questa schermata.

 

Poi:

2)la tastiera usb non va.

3)Come faccio a capire se il sitema operativo sta utilizzando l'invida Gt540?

 

Grazie ancora ragazzi.

Share this post


Link to post
Share on other sites

strano che il sistema non riconosca la tastiera usb... cmq per controllare le informazioni di sistema clicca sulla mela in alto a sinistra poi su informazioni su questo mac e poi resoconto di sistema :D

 

p.s.

non serve usare nessun bootloader per windows... basterebbe usare quello microsoft :/

Share this post


Link to post
Share on other sites

Allora utilizzando Easy Bcd con queste impostazioni:

 

post-1162084-0-10918300-1368365057_thumb.jpg

 

riavviando il notebook senza chiavetta usb di installazione mountain lion ottengo questa prima schermata:

 

post-1162084-0-92557900-1368365186_thumb.jpg

 

1)selezionando windows 8 parte regolarmente.

2)selezionando mac os X si apre la seguente schermata:

 

post-1162084-0-57742400-1368365345_thumb.jpg

 

cliccando qualsiasi tasto resta bloccato su questa schermata di chameleon.

---------------------------------------------------------------------

Nel secondo caso se riavvio il notebook con chiavetta usb di installazione mountain lion ottengo questa prima schermata:

 

post-1162084-0-23058400-1368365507_thumb.jpg

 

Selezionando il sistema mountain Lion parte regolarmente.

 

Come posso correggere il problema precedente?

-------------------------------------------------------------

Ho controllato in mountain lion che il sistema riconosce la scheda Nvida gt540 m ma se voglio cambiare risoluzione non ho scelta.Dove sbaglio?

 

post-1162084-0-75886500-1368365742_thumb.jpg

 

post-1162084-0-27037000-1368365789_thumb.jpg

 

Grazie per la pazienza. ;-)

Share this post


Link to post
Share on other sites
Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoticons maximum are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

  • Posts

    • Got garbled sound in earphone    Notebook Asus X550VX i7 - 7700hq with ALC255 not working with applealc  layout id  3, 13, 17, 18, 27, 28, 99 its is working with VoodooHDA but the new one 2.9.1 it much has low volume, but bad sound in earphone     codec dump linux https://drive.google.com/file/d/1pg2y76WvFYsO8vFY-2B_2OLyKMmkQ8Tg/view     latest debug http://www.mediafire.com/file/2pjny4eq5r64ed8/debug_1383 (1).zip  
    • For F6 Bios, which DSDT is the one i should use? I´m a little confused in the Mass of DSDT here ;-).   Great Thread by the Way.   Another Question: I have 2 960Pro inside my Rig (one with OS X, one with Windows 10). When i try to mount my EFI on OS X NVMe the system freezes... :-(   DWhen i unplug the Windows NVMe everything is fine an it mounts the EFI.   Anybody an idea?   Tried the upper Port on the Board (OS X) & the middle / lower Port, in the Middle it mounts the EFI in the lower it freezes.   But i need the middle Port for an SATA M.2 SSD :-D... Even when i plug the Windows NVMe into an PCIe Adapter Card it freezes at the point i mount the EFI.   I´m mounting with Clover Configurator.     Thank You guys.
    •   Just add "ngfxsubmit=0" to config.plist to disable the fix within nvidiafixup
    • @MegaCookie   ok, I have no solution for that Trial 7 good for the release?
      Is this codec good enough for you?
    • @onejay09  - thanks again for your help and advice.  I tried various combinations of Info.plist mods (Adding a new Machine entry with my Board ID and GFX0, adding GFX0 to the MacBookPro6,1 Machine entry and adding a Vendor/Device entry to the Board ID and MacBookPro6,1 Machine entries. I thought these might make a difference, but after comparing GPU temps and frequencies to those reported in Windows 7, I'm not seeing any difference.  It appears as though AGPM is natively detecting and handling power management of the NVidia Quadro NVS 140m without any Info.plist mods.   Thanks again.


×