Jump to content
  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
rikardo86

[Risolto] Acer Veriton M460- ATI hd 5450 1gb

10 posts in this topic

Recommended Posts

salve a tutti.....come da titolo possiedo un Acer veriton M460

 

Processore

Pentium Dual Core E2180 - 2.0 GHz FSB 800MHz, 1MB Cache

Ram

2Gb DDR2-800 DIMM

Hard disk

320Gb 7200 RPM S-ATA II

Chipset Intel G31 + Intel ICH7-DH

 

Ho installato iAtkos l2 senza alcun problema in linea di massima, solo la scheda video. L' ho sostituita e ho preso una Ati Hd radeon 5450 1gb, consigliato da un altro possessore di Hachintosh... Il problema è che ho provato a installare diversi kext e non vuole andare, riconosce la scheda ma funziona a 3mb e capite benissimo che..... :wallbash: :wallbash:

 

ho cercato nel forum ma non son riuscito a trovare la risposta, scusate se magari ho ripetuto un problema che avete già discusso ma non son riuscito a trovare notizie.....

 

Vi ringrazio anticipatamente,spero in qualche consiglio perchè il pc sta per volare dalla finestra :wallbash: :wallbash:

 

p.s.: non ho scritto altre caratteristiche del pc perche comunque funziona tutto abbastanza bene, internet e audio è ok.... è un peccato non farlo funzionare al 100% :wink2:

 

grazie a tutti

Share this post


Link to post
Share on other sites

Vedi se in Sistema/Libreria/Estenzioni ci sono ATIRadeon5000Controller.kext e AMDRadeonAccelerator.kext,

 

aprili e aggiungi ID "0

x68E11002 se non c'è

 

 

anzi eccoli

 

decomprimili e istallali con kext Wizard e ripara i permessi

all'avvio Flagga

GraphicsEnabler=Yes

ATI5000Controller.kext.zip

AMDRadeonAccelerator.kext.zip

Share this post


Link to post
Share on other sites

velocissimo :wink2: ho provato ma niente di nuovo, comunque l'ID dovrebbe essere 0x68f91002, da info del mio mac nella sezione grafica... se avvio -v nelle primissime linee, anche se abbastanza veloci, riesco a leggere ati hd radeon 1024mb etc etc quindi credo che in un certo senso riesca a vederla il sistema, come se non dialoghi la porta o non saprei... :wallbash:

 

 

ho avviato facendo un video cn il telefono e scrive:

 

Nr of ports set to framebuffer's default:0

Ati Cedar Ati Radeon HD 5400 Series 1024MB () [1002:68f9]

 

etc etc etc

Share this post


Link to post
Share on other sites

provato ma nada purtroppo....ecco cosa mi appare nelle info:

 

ATI Radeon HD 5450:

 

Modello Chipset: ATI Radeon HD 5450

Tipo: GPU

Bus: PCIe

Slot: Slot-1

Larghezza Lane PCIe: x16

VRAM (totale): 3 MB

Fornitore: ATI (0x1002)

ID dispositivo: 0x68f9

ID revisione: 0x0000

Revisione ROM: 113-B7710C-176

Versione driver EFI: 01.00.318

Monitor:

Monitor:

Risoluzione: 1024 x 768

Profondità pixel: Colore 32 bit (ARGB8888)

Monitor principale: Sì

Mirror: Spento

Online: Sì

Share this post


Link to post
Share on other sites

yessssssssss :thumbsup_anim: :thumbsup_anim: :thumbsup_anim: funziona :thumbsup_anim: :thumbsup_anim: :thumbsup_anim: grazie mille :D

 

avevo già inserito anche quel kext ma evidentemente nel modo sbagliato o mancava l'ID....ora riconosce la scheda, lavora a 1024 e sembra funzioni tutto....

 

ora vi chiedo un consiglio...meglio aggiornare da server o passare a 10.8 ? c'è possibilità di passare da 10.7 a 10.8 senza rifare tutto ?

se magari qualcuno ha già provato, volevo sapere se comunque ne vale la pena....

 

Grazie infinitamente stavo diventando pazzo....

Share this post


Link to post
Share on other sites

Ora ti conviene creare la chiavetta di installazione con Pandora e la retail di ML; non è possibile aggiornare da Lion a MLion.

Ricorda di fare un backup dei kext per la scheda video, ti serviranno per farla funzionare anche su ML

Share this post


Link to post
Share on other sites
Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoticons maximum are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×