Jump to content
  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
Sign in to follow this  
Omnimusico

i5 3570k Mountain Lion

6 posts in this topic

Recommended Posts

Hi guys, i m trying to find the best way to instal a MacOs in my new custom made PC. I have another succeded experiences with another PCs but i cant find the way with that one. Can you Hel me?

 

Intel i5 3570k

Asus P8z77m Pro

2x 2gb Patriot G series Sector 5

 

Thanks You

Share this post


Link to post
Share on other sites

You need to patch your BIOS from what i read, http://biosrepo.word...s.com/asus/z77/ .

  • 'CPU Configuration/Intel Virtualisation Technology' to 'Enabled' (it is necessary for Parallels Desktop full functionality, 'hardware virtualisation' feature)
     
  • 'PCH Configuration/High Precision Timer (HPET)' to 'Enabled'
     
  • 'SATA Configuration/SATA Mode Selection' to 'AHCI'
     
  • 'System Agent Configurations/Graphics Configurations/Primary Display' to 'iGPU'
     
  • 'System Agent Configurations/Graphics Configurations/iGPU Memory' to '32' or '64' (don't worry, it won't limit your graphics memory)
     
  • 'USB Configuration/Intel USB2.0 EHCI Controller' to 'Enabled'
     
  • 'USB Configuration/Intel xHCI Mode' to 'Auto'
     
  • 'USB Configuration/EHCI Hand-off' to 'enabled'
     
  • Save and restart (press F10) Are the settings you need to change from a site that i can't mention :P

 

 

You can set up an USB with Pandora's Box from this link: http://www.insanelymac.com/forum/topic/287120-pandoras-box-beta1-testing/ use Mac Pro 3,1 as system profile. iMac will make it slower. With your CPU you willl be good

Share this post


Link to post
Share on other sites

Hi, your board is very compatible to ML and you shouldn't have much much trouble when installing it.

You can either try this guide or use the Pandora app from the download section to create an installation medium.

 

What about your video card, do you use the integrated HD4000?

 

@Rogiervd:

I would recommend using PMPatch instead. Another way is to use a patched AppleInterCPUPowerManagement.kext I believe.

Share this post


Link to post
Share on other sites

You need to patch your BIOS from what i read, http://biosrepo.word...s.com/asus/z77/ .

  • 'CPU Configuration/Intel Virtualisation Technology' to 'Enabled' (it is necessary for Parallels Desktop full functionality, 'hardware virtualisation' feature)
     
  • 'PCH Configuration/High Precision Timer (HPET)' to 'Enabled'
     
  • 'SATA Configuration/SATA Mode Selection' to 'AHCI'
     
  • 'System Agent Configurations/Graphics Configurations/Primary Display' to 'iGPU'
     
  • 'System Agent Configurations/Graphics Configurations/iGPU Memory' to '32' or '64' (don't worry, it won't limit your graphics memory)
     
  • 'USB Configuration/Intel USB2.0 EHCI Controller' to 'Enabled'
     
  • 'USB Configuration/Intel xHCI Mode' to 'Auto'
     
  • 'USB Configuration/EHCI Hand-off' to 'enabled'
     
  • Save and restart (press F10) Are the settings you need to change from a site that i can't mention :P

 

Thanks for your attention, Im preceeding to do this but afterwits, what distro or retail y have to use?

Share this post


Link to post
Share on other sites

Thanks for your attention, Im preceeding to do this but afterwits, what distro or retail y have to use?

 

I would go retail since your system is good supported

 

Hi, your board is very compatible to ML and you shouldn't have much much trouble when installing it.

You can either try this guide or use the Pandora app from the download section to create an installation medium.

 

What about your video card, do you use the integrated HD4000?

 

@Rogiervd:

I would recommend using PMPatch instead. Another way is to use a patched AppleInterCPUPowerManagement.kext I believe.

 

Well those 2 are options to it's just what you like

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Posts

    •   Thank you Baio77. Here is my CLOVER folder and the Hack info. 
            For Some Reason I can't upload my CLOVER folder. But here you can download...
      https://www.dropbox.com/s/vjprxs1idtj9pt7/CLOVER.zip?dl=0     Thank you again!!!   HackInfo_Report.zip
    • The brightness is NOT from Sierra, in my signature you find tools with which to give info on your system .....
      Post Hack Info and the clover folder ......
      Only in this way can I help you ......
    • Few more minutes to go before going live again with https://OSXLatitude.com
          So you can lock this topic again @Allan Hopefully for a bit longer than a couple of weeks this time hehe.
    • ok, I am having a weird glitch with my Primary bios after modding it myself. can I get some help getting a Clean osmosis modded (for High Sierra and beyond) Bios Image?   https://www.gigabyte.com/us/Motherboard/GA-Z87X-UD5-TH-rev-1x#support-dl   the version I have always stuck with was F4, because the F5d.  I use a custom iMac 14,2 configuration that has been stable, the issues I have with stability come from not being able to get Access to the Bios, and prior to my attempt to mod it has been stable with up to High Sierra using clover, and up to Sierra with my very very old Ozmosis 894m F4 rom. I am not opposed to installing Ozmosis on the EFI Partition, But Gigabyte locked the Bios loading .efi Files, there is no shell to Force it to load HFS+ or APFS drivers.   so what I am asking for is assistance ether unlocking a Shell for my Bios, or getting a bios with the APFS, HFS+, and Ozmosis related files in it.   thanks again for everyones assistance. HBP
    •     Install from fresh again. This time without Tony Tools, follow some guide in this topic. Install IntelHD kexts as usual in S/L/E and thats it. Everything works again, except for backlight, I never could have this work, also got heating problem and when boots apple logo dissapears from like 5 seconds and then appear the login window... Any ideas on any of this????  


×