Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
BackSheep

iAtkos L2 installation - laptop turns off

6 posts in this topic

Recommended Posts

I'm attempting to install iAtkos L2 on my Samsung NP-R530, but it seems to power down the laptop during installation. The charger is plugged in so I can't imagine it's a power issue - it literally just cuts off.

After trying again I'd seen it had just got to '6 minutes left' as it shut off.

 

I have a Pentium dual core processor with 3gb ram.

 

Any clues as to the problem and/or a fix?

Share this post


Link to post
Share on other sites

Ah, my apologies. I've attached the verbose log. I'm just going to try a minimum install, too.

 

I've just installed successfully without any extra items selected. I need to reinstall though as neither my mouse or keyboard work.

I guess it's one of the drivers I selected. Ill try again with just PS/2 selected.

Share this post


Link to post
Share on other sites

Quick update..

I reinstalled with only the Laptop Battery and PS/2 drivers selected and it shut itself off with 3 minutes left.

Ill try again with only the PS/2 driver.

Share this post


Link to post
Share on other sites

It looks like it's the PS/2 driver killing it. The problem is I don't have a USB keyboard? Only a USB mouse, so I can't think of a way to get around it. I suppose the only solution is to buy a USB keyboard?

Share this post


Link to post
Share on other sites

I've just tried reinstalling again without the PS/2 driver, and the laptop shut itself off again.

I then tried again without the laptop battery driver, however with all the other drivers I would select (AppleHDA, AHCI, network drivers) and it shut off yet again.

 

Seems a little more random?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    No registered users viewing this page.

×