Jump to content
  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
killer2600

AMD phenom x4 970

21 posts in this topic

Recommended Posts

ciao a tutti,

sono nuovo e avrei bisogno di un aiuto.

ho assemblato un computer con queste caratteristiche:

 

Processore: Amd phenom II x4 970 3,51Ghz (black edition)

Scheda Madre: ASUS Crosshair formula IV

RAM: 8GB

HDD: 300GB velociraptor 10000rpm 450GB velociraptor 10000rpm e 1TB western digital 7200rpm

Scheda Video Radeon HD6970

 

la mia domanda è posso installarci sopra Mountain Lion 10.8?

grazie mille in anticipo a tutti per le risposte

Share this post


Link to post
Share on other sites

Ciao,

ho provato a installare Mountain Lion su una macchina virtuale, ho usato VirtualBox l'unico problema è che non parte l 'intallazione ma esce questo:

 

screenab.png

 

Ho scaricato ben 3 file immagine differenti del sistema Mountain Lion ed entrambi mi danno questa schermata.

puoi aiutarmi?

Share this post


Link to post
Share on other sites

grazie ad un aiuto di un amico che ha un macbook air ho creato 2 chiavette una con pandora e l'altra con mountain lioneze ma in entrambi i casi dopo l' avvio si blocca ad una schermata bianca e rimane bloccata anche per ore.

ho provato vari boot trovati qui sul forum ma nulla da fare. potete aiutarmi?

Share this post


Link to post
Share on other sites

se hai messo il kernel and_kernel

 

al boot flagga -v arch=x86_64 npci=0x2000

 

Grazie per la risposta appena torna il mio amico che è partito proverò, intanto se posso farlo con la macchina virtuale e puoi aiutarmi con l'installazione della stessa provo con quella.

Share this post


Link to post
Share on other sites

se hai messo il kernel and_kernel

 

al boot flagga -v arch=x86_64 npci=0x2000

sono riuscito a installare il sistema su una macchina virtuale, ho provato la tua stringa e carica tutto ma poi rimane su una schermata bianca con il mouse e non posso fare nulla di nulla.. consigli?

Share this post


Link to post
Share on other sites

da quanto hai quella scheda?

 

comunque devi provarle tutte, prova con il post istallazione di Pandora

sulla sezione video ci sono ATY INIT provali

da nemmeno 1 anno però non me la cambiano in negozio. ok proverò con il post di pandora e proverò con gli ATY INIT. vediamo un pò se ne usciamo vivi. ti aggiorno tra oggi e domani. grazie per le risposte.

Share this post


Link to post
Share on other sites

vedi che id e vendor che ha la tua scheda su windows e scrivilo qui ci provo io

ecco i dati che mi hai chiesto:

 

 

PCI\VEN_1002&DEV_6718&SUBSYS_0B001002&REV_00

Share this post


Link to post
Share on other sites

dovresti sostituire questi kext in

 

Sistema/Libreria/Estenezioni

 

ma hai un problema che il tuo osx non parte quindi

scarica Macdrive da win e istallalo, non è free ma puoi usarlo per qualche giorno, ti fara' vedere la partizione di win

segui il percorso e li sostituisci

 

 

 

al boot metti sempre le flag messe prima e aggiungi questa

AtiConfig=Cayman

Archivio.zip

Share this post


Link to post
Share on other sites
Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoticons maximum are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×