Jump to content
  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
yomelolio

boot0: error y caracteres raros (solucionado)

5 posts in this topic

Recommended Posts

buenas compañeros,hace poco he comprado un nuevo ssd donde he instalado windows + linux,y en el ssd anterior (un vertex 3 de 64 gigas) he instalado mountain lion ke funciona como un avion dopado 8D

el problema esta en ke tengo ke instalar el bootloader en un hdd,si lo instalo en el vertex 3 no arranca,me sale todo el boot0 bien,pero cuando acaba y pone boot0: done empiezan a salir multitud de caracteres y de hay no pasa.

al principio pensaba ke seria un error por lo de los discos 4k,pero no me da boot0: error y he probado las soluciones de varios foros sin exito :S

 

si alguien le ha pasado o puede echarme una mano se lo agradeceria,no es ke me moleste mucho pero prefiero tener el loader en el disco ke le corresponde xD

 

mi ordenador es un i7 2600k,8 gb de ram kingstom,placa base ga-z68ma-d2h-b3,gigabyte 7870 oc,2 ssd,vertex 3 y crucial v4,y 3 hdd sata (aki la foto del error): http://imageshack.us...0414032639.jpg/

Share this post


Link to post
Share on other sites

ok, this is the second option for install it, download binarios chameleon folder i386 Chameleon 2.1svn Official PKG Installer & Binaries

1. open the folder i386 and copy boot1h for your USBInstaller.

2. boot from USBinstaller and go for utilities and open app Terminal

3. type diskutil list for identified your disk and partition were you installed of system ML = "(i.e: disk0s2)"

4. type diskutil unmount disk0s2

5. type cd /

6. type dd if=boot1h of=/dev/disk0s2 bs=4096

7. reboot

in steep 6 put your disk and partition "(i.e disk0s2 "), see your

Share this post


Link to post
Share on other sites

thx but don't works,the same problem :(

i tried the dd if=boot1h of=dev/disk0s2 bs=4096 (disk0s2 is mi ml installation) and all ok,but in reboot still boot error >_<

Share this post


Link to post
Share on other sites

gracias por la ayuda,aun ke sigo con el mismo problema XD

he probado con chameleon y con chimera y los dos me hacen lo mismo,he leido ke con clover se soluciona,pero nunca he conseguido hacerlo funcionar,siempre se me ha instalado todo ok y al reiniciar seguia con chameleon,igualemente voy a probarlo,tambien dicen ke solucionan la pantalla en blanco con las nuevas ati si lo cargas en efi,aun ke tengo placa uefi nunca he probado a arrancar por hay xD

 

EDIT: he conseguido instalar clover en la particion efi,incluso al arrancar el ordenador y pulsar f12 me sale "clover bootloader" hay to chulo... pero al arrancar la particion donde tengo ml me da error 0x9 en mach_kernel... bueno al menos ya puedo seguir trasteando a ver si consigo algo xD

 

EDIT2: SOLUCIONADO!! he instalado clover directamente en el sector de arranke (en vez de en la particion efi),despues he reinstalado chameleon y ya funciona perfectamente! gracias por la ayuda :D

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    No registered users viewing this page.

  • Posts

    • @MegaCookie   ok, I have no solution for that Trial 7 good for the release?
      Is this codec good enough for you?
    • @onejay09  - thanks again for your help and advice.  I tried various combinations of Info.plist mods (Adding a new Machine entry with my Board ID and GFX0, adding GFX0 to the MacBookPro6,1 Machine entry and adding a Vendor/Device entry to the Board ID and MacBookPro6,1 Machine entries. I thought these might make a difference, but after comparing GPU temps and frequencies to those reported in Windows 7, I'm not seeing any difference.  It appears as though AGPM is natively detecting and handling power management of the NVidia Quadro NVS 140m without any Info.plist mods.   Thanks again.
    • My rig is not booting without the "XCPM bootstrap patch" and "xcpm_program_msrs (c) Pike R. Alpha" patch. Already tested that.  Booting without the TSCAdjustReset.kex is working great and booth sleep and wake is working. The new bios 0603 has an updated microcode. That might be the reason  for the fact that everything is working as it should without the kext.
    • Hello folks,   I may be a privileged user since i own a real mac aka a MBPro 15" mid 2012 runing fine HS... So i wanted to try a personal tip: I hooked my Sandisk 100 GB USB SSD to the real Mac and performed a clean install of High Sierra on it. Then i installed the latest CLOVER on this USB disk and copied the Urashimataro previously provided EFI partition. Then i pluggued this USB to my Xiaomi laptop i5 and tried to boot from this USB SSD. INCREDIBLY BUT TRUE: YES it worked fine. ;-)) Of course i also removed the serials to put mine previously blessed on Sierra...   Happy to share this new tip that lets me boot again my Xiaomi laptop on MacOs, and proud for my own personal solution, since i couldn't retrieve here any workable solution and it drove me crazy and nuts...   Enjoy!
    • Venduto altrove potete chiudere


×