Jump to content
  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
Sign in to follow this  
kazam1

[Aiuto] ATI Radeon Mobility HD 4650

4 posts in this topic

Recommended Posts

Salve, il mio portatile è un Acer Aspire 8730g con queste caratteristiche:

  • Intel Core 2 Duo P7450, 2133 MHz
  • ATI Radeon HD 4650 1GB
  • WiFI Qualcomm Atheros AR5007EG
  • Gigabit Ethernet Broadcom NetXtreme
  • Realtek High Definition Audio (ALC888)
  • Synaptics PS/2 Port TouchPad + PS/2 Keyboard
  • Acer Crystal Eye Webcam
  • 4 Gb Ram DDR2

ho installato iatkos L2, aggiornato alla versione 10.7.5, funziona quasi tutto, però non riesco a configurare la scheda video ATI Radeon HD 4650 1GB, praticamente la risoluzione rimane a 1024x768 senza QE & CI.

 

Ho provato le varie guide per la personalizzazione del framerate ma non ci riesco, sicuramente sbaglio in qualche punto.

 

All'avvio la scheda video viene riconosciuta come

 

Using PCI-Root-UID value: 1
Framebuffer @0xD0000000 MMIO @0xF4000000 I/O Port @0x00002000 ROM Addr @0x00000000
ATI card POSTed, reading VBIOS from legacy space
Framebuffer set to device's default: Gliff
Nr of ports set to framebuffer's default: 3
ATI RV730 ATI Radeon HD 4650M 1024MB (Gliff) [1002:9480] (subsys [1025:017e]):: PciRoot(0x1)/Pci(0x1,0x0)/Pci(0x0,0x0)

 

vi metto a disposizione anche il BIOS della scheda video e l'encoder del BIOS.

Potreste darmi una mano!!!

RV730.rar

connector.txt

Share this post


Link to post
Share on other sites

Hai provato il mio -

http://www.insanelymac.com/forum/files/file/41-ati-mobility-radeon-hd-550v46501002-9480/

?

 

Prova se funziona.

 

Grazie

Palash

Share this post


Link to post
Share on other sites

grazie Palash, per la verità non ricordo se la tua configurazione l'abbia provata o meno, ma farò un tentativo appena torno a casa ;)

 

EDIT:

 

Ho messo i tuoi kext, ma rimane lo schermo nero.

Share this post


Link to post
Share on other sites
Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoticons maximum are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×